Jump to content


Photo

Fxp Connection Is Lost. Please Help!


  • Please log in to reply
No replies to this topic

#1 raptor_15

raptor_15

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 November 2005 - 11:40 PM

Some one please help me! im going crazy... I have read almost every topic related to fxp and networks on this forum, but i still havent solved the problem.

Im having a hpna converter which my lap top is connected thru via network cable and my xbox is connected to it via network cable to.

The xbox has a connection to the net and there seems to be no problem with the networking. I have followed every step given but no luck. I have even tried a direct connection using a cross cable but still flash fxp wont work!

[R] Connecting to Ma Xbox -> IP=192.168.1.200 PORT=21 (attempt # 1)
[R] Connected to Ma Xbox
[R] Connection failed (Connection lost)
[R] Delaying for 120 seconds before reconnect attempt #2

i have never transferred any files and have never seen my xbox on my laptop.

wats going on, how can i fix this problem?

please help as i have been driving my head in for a week now!!!! grr.gif


Edited by raptor_15, 11 November 2005 - 11:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users