Jump to content


Photo

Ndure Not Working For Me...


  • Please log in to reply
4 replies to this topic

#1 sicXness

sicXness

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 13 November 2005 - 12:24 AM

I put both 007 files onto my HD, pop'd in the disc and loaded the game save, it loads, then the screen goes black and stays that way. Any help?

#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 November 2005 - 01:40 AM

007 needs only 1 save and some 007 packages need additional steps which you can read about in the readme.

#3 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 13 November 2005 - 02:37 AM

it can also mean, that your using the incorrect version of the game.

like the serial number on the disc.

something about............ xxxxxx17 (good), xxxxxxx27 (not good)

can't quite remember.

#4 Epaige

Epaige

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,112 posts
  • Xbox Version:v1.6b
  • 360 version:v3.0 (falcon)

Posted 13 November 2005 - 03:31 AM

you must pick first mission let go through cutscene quit game and then load your save.......Its in the read me file..

#5 sicXness

sicXness

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 13 November 2005 - 06:00 PM

Alright, I got all that to work and what not, but now, when I pop in a game (halo 2) after the cutscene in the opening, it says loading, gets to like 32, then says that the disk is damaged. I was using it a little bit ago, coincidince, or mod mess up?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users