Jump to content


Photo

Fraggin With No Mod Chip


  • Please log in to reply
8 replies to this topic

#1 Killer_Diesel

Killer_Diesel

    X-S Enthusiast

  • Members
  • 15 posts

Posted 16 April 2003 - 11:16 PM

uhh.gif I was fraggin wit my mod chip, wit wire install. I took it out to see if my xbox is still working correctly and now it just frags. It reboots 3x then i get frag. Any hints? Is my xbox dead?
Xecuter 2 Pro
I tried pogo pins, no luck either.

Edited by Killer_Diesel, 16 April 2003 - 11:17 PM.


#2 JaredC01

JaredC01

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,188 posts
  • Location:Missouri
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 16 April 2003 - 11:31 PM

I've heard of this happening a few times before, but I have NOT seen a fix for it yet... someone else correct me if I'm wrong...

#3 Marmite

Marmite

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 912 posts
  • Xbox Version:unk

Posted 16 April 2003 - 11:36 PM

Re-install your chip, and make sure all points are correctly soldered. Unless you screwed something up in the uninstallation, you should be fine.

#4 Killer_Diesel

Killer_Diesel

    X-S Enthusiast

  • Members
  • 15 posts

Posted 16 April 2003 - 11:36 PM

Gurr, I tried soldering and pogo pins. After I soldered it started doing this....I would really like to be able to use my xbox. Is there any way it is ever going to boot, wit or without a mod chip, I am going to try to get my pogo pins working becasue its easier than soldering <_<BTW all my points were perfect.

Edited by Killer_Diesel, 16 April 2003 - 11:37 PM.


#5 BCfosheezy

BCfosheezy

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,668 posts
  • Location:Southern Illinois
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 April 2003 - 11:49 PM

First of all I hope you didn't try to solder with your xbox on. If you did the soldering tip of your iron is grounded and you dicked your box. Also, if it just stopped functioning during use your mcpx chip got too hot and fried. If this happenned while you were soldering you have a solder splash.
Please provide more information so that we can help you.

#6 Killer_Diesel

Killer_Diesel

    X-S Enthusiast

  • Members
  • 15 posts

Posted 16 April 2003 - 11:52 PM

Ok this is what I did. First I tried pogo pins, no harm, did not work, xbox was booting fine when it wasnt working. Then I tried to solder my x-ecuter 2 pro in, I soldered it in, and was fraggin. I flashed the chip wit a few bioses and got no luck, so I thought I had a bad connection somewhere. Checked all my wires, and re-soldered a good 4 or 5 times with the same process of trying to get it to boot. I even went as far as to try to solder the d0 on the bottom. So at this point to review, my box was fraggin but nothing was showing on the screen. So I decided to take out the mod to see if it would work, and when I did I still fragged. I am still fraggin now wit no chip or solder points. I have a v1.0. Is there anything I need to check for somehthing like xcess solder?

#7 Pikkon

Pikkon

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 675 posts
  • Location:Florida
  • Interests:女の子-音楽-ゲーム
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 17 April 2003 - 02:28 AM

I have the same problem with my xbox,but mine had the matrix
installed,was playing a game one day and then the game froze,
turned off the xbox and its been fraging ever since, with or with out the chip,the motherboard looks fine,hope someone can find
a soultion to this.

#8 m00_head

m00_head

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Location:Oregon, USA

Posted 17 April 2003 - 02:44 AM

Well with my matrix, ive had the same problem anumber of times, i normally let the box cool down, and then get the matrix aligned again (anything can unalign my matrix i swear) and suddenly it works perfect again. So maybe your matrix got unaligned a bit.

And for the X2 person, maybe try the pogopins again. after removing all the solder around, other wise ive got no idea.

#9 opjose

opjose

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,809 posts

Posted 20 April 2003 - 07:54 AM

Figuring out what is going on will require a bit of serious electrical debugging.

E.G. tracing continuity on all affected "lines" that the mod chip might have been wired to. Looking for splashes and OEM circuit board defects, etc.

It will require a good bit of work.

One machine I looked at had a tiny bit of wave solder which "flowed" around a capacitor. The machine would come up fine. Installing a mod chip though caused a short circuit which took out a few diodes.

After finding the short and replacing the aflicted circuitry it's working again, but finding the cause took me HOURS of searching with a meter, a HUGE lit magnifying glass and probes and signal gens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users