Jump to content


Photo

Only 0mb Free On F


  • Please log in to reply
5 replies to this topic

#1 dvdrsi

dvdrsi

    X-S Enthusiast

  • Members
  • 20 posts

Posted 19 November 2005 - 08:30 PM

Hi all. When installing and running ava on a modded xbox with the stock harddrive, how do I get rid of the above error message?

thanks

#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 November 2005 - 01:04 AM

It's not really an error, you don't have any space in the F on a stock HDD unless it is a seagate and you enable it.
If you don't want to see that option on the skin you have to edit that.

#3 _GhOsT_

_GhOsT_

    X-S Genius

  • Members
  • PipPipPipPip
  • 970 posts
  • Location:
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 21 November 2005 - 08:04 AM

go to main options then bootoptions (second from bottem)
then go to allow warning popups and put disabled

#4 deude

deude

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 01 December 2005 - 05:31 PM

Hi guys,
I'm getting the same 0 mb left on f. I know there is no room on the f partition, how do I access the games? or how can I partition the f drive? Thanks in advance.

#5 Vegeta

Vegeta

    X-S Senior Member

  • Members
  • PipPip
  • 271 posts

Posted 01 December 2005 - 11:51 PM

Had the same error (in file manager it says err 1117 by the F drive) last year and the only way I could do anything with it was to reformat the whole damn thing. Just got the same error today (filled the hd again) with my 120gig hd. Everything that was on the F drive (apps,movies,games,ect) is not accessable through the dashboard and I cant open the F drive by ftp either.

#6 deude

deude

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 02 December 2005 - 03:44 PM

Well, I ended up using unleashx dashboard and formatting just the f partition which consisted solely of games. I had tried using slayers 2.6 and the latest evox, it loaded so slow it seemed like it wouldn't work anyway. I would still like to know If I could have saved the f partition with all its games. I'm using the Latest Avalaunch and a 120 gig hard drive




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users