Jump to content


Photo

X2 5035 Bios Not Loading From F Partition


  • Please log in to reply
8 replies to this topic

#1 bearcreek

bearcreek

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 22 November 2005 - 03:31 AM

Cant get x2 5035 to load the dashboard from F partition. Tried to hack but I must be using the wrong programs. I need to know how to change this and what program. It is a v1.6 xbox and a 2.6 xecuter.

Edited by bearcreek, 22 November 2005 - 03:32 AM.


#2 effbee05

effbee05

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 22 November 2005 - 06:31 AM

does your x2config.ini have this in it?
dash1Name = f:unleashx\default.xbe

#3 bearcreek

bearcreek

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 22 November 2005 - 08:21 AM

I am not new to modding the xbox, but I am new to modding the bios. I have changed the flubber but that is as far as I have gone. It has also been a couple of months, so forgive me if I ask dumb questions. With the x2 5035 the xbox would not connect to live with the mod off. It would not load the unleash dash when the chip is on. If I put the evox m8 on the chip, there are no problems. This is for a friend and I need it to disable xbox live. I tried the evtool for the m8 but it says it is a unsupported kernal, so I cant change it.

In the configure file, They are all set for c. If I change this will this fix it?

Edited by bearcreek, 22 November 2005 - 08:24 AM.


#4 bearcreek

bearcreek

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 22 November 2005 - 08:46 AM

Just found that the x2 config file is for the 5032 and not the 5035. What now? I got it from the usual place.

Edited by bearcreek, 22 November 2005 - 08:54 AM.


#5 effbee05

effbee05

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 22 November 2005 - 01:28 PM

Use X2 Config Maker v5035 or X2ool 1.0.4

#6 bearcreek

bearcreek

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 22 November 2005 - 11:09 PM

My whole point to changing the bios from evox m8 is to disable xbox live. I guess I should have stated that first. I checked the bios chart and it said the m8 did not disable xbox live. Now today while checking the xbox I tried to log on with the modchip on by accident. It would not let me on, did they change the disable?

#7 pezzar

pezzar

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 23 November 2005 - 11:39 AM

disabling/enabling xbox live is a setting in the x2config.ini file
if you downloaded the X2.5035 bios there should have been a config file with it.
edit this file and configure it then copy it to the root of the xbox E drive

check my tut at this link for help with X2OOL

http://www.teamxodus...ewtopic&t=11295

Edited by pezzar, 23 November 2005 - 11:40 AM.


#8 effbee05

effbee05

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 23 November 2005 - 01:19 PM

I'd also like to know if the M8+ actually has a Live block in it, I would use it over iND or X2.

#9 pezzar

pezzar

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 24 November 2005 - 10:55 AM

QUOTE(effbee05 @ Nov 23 2005, 01:26 PM)
I'd also like to know if the M8+ actually has a Live block in it, I would use it over iND or X2.

View Post


only the Metoo M8Plus has live blocking




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users