Jump to content


Photo

No Router Just A Crossover Cable..online Play?


  • Please log in to reply
4 replies to this topic

#1 Cybertronic

Cybertronic

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 November 2005 - 11:51 PM

I have modded my Ethernet/Patch Cable to be a Crossover cable....with a little soldering and some spare time. beerchug.gif It works fine and I can ftp into my xbox and shit, after looking for the longest time on how to make it have a valid IP address instead of 0.0.0.0

So basically.... I have 2 ethernet ports on my A8N-SLI Deluxe mobo and one is used for my External Broaband modem and the other for X-box with the crossover cable.

How do I get the internet to my X-box?!!! I already turned on internet connection shairing.

Why do I get the feeling Crossover cable isnt ment for internet connection shairing...

#2 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 27 November 2005 - 01:29 AM

Check out the XBConnect network connections in my signature, its pretty simply, you said you've got ICS on, make sure there isn't a firewall on the 2nd one, that may interfere with it, XBC's site has a great walk through on how to do it

#3 Cybertronic

Cybertronic

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 December 2005 - 03:45 AM

Everything works great now, but shouldnt there be some sort of News ticker at the bottom of XBMC? Internet and Online Play work fine.

#4 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 07 December 2005 - 10:53 PM

Dunno about on XBMC, I've only seen them on Avalaunch, but then again I haven't updated my XBMC in awhile, check the options to see if it's enabled in there, or it's possible that by connecting via crossover XBMC cannot properly connect. I'm guessing it'd be in options though, since you can play online just fine

#5 I Want More CowBell

I Want More CowBell

    The only Prescription is....

  • Members
  • PipPipPip
  • 604 posts
  • Location:whaa
  • Interests:Get out! This part is just for the men!!!!!!!!!
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 December 2005 - 08:12 PM

bridge your connections....i had to bridge my connection to my laptop to xbox

my laptop was running on wireless so i plugged my crossover cable from the laptop to xbox...then i bridged my wireless and my local area connection together and wala! ACTIVITY...it takes a couple secs for the bridge to go through




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users