Jump to content


Photo

Xbit 1.5 Xbox 1.0 Frag Issues


  • Please log in to reply
1 reply to this topic

#1 gamerayers

gamerayers

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 23 November 2005 - 02:29 AM

I am installing an Xbit 1.5 on an xbox 1.0. I have alinged the D0 pin perfectly, I even feel it fit in the hole, and I can see it with a flashlight in the correct hole. I can tell I am on the other Pogo pins from the indents I have made in the solder. I have installed a couple different versions of iND Bios 5003 not knowing which is correct. I have verified these installs with the software and it all seems good. I go to start the xbox and all it does is turn on turn off turn on turn off squeek and then turn on but flash red and green. I have read the whole board and have tried reflashing it, I have tried sanding it down on the edge slightly near the write protection and I have repositioned it a few times. I am curious about the power input that comes off of the DVD-rom drive, for it is not pictured anywhere, but the xbit 1.5 I have has an extra header which seems to replace the cable from the dvd-rom, and split off to the xbit bios. When I remove the bios all works fine, but with it in, I cannot get a light on the usb header saying it is in use, and I have tried different banks and even Steath mode, and none work with the chip in. Is my chip bad, or is there something I can do to fix this?

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 23 November 2005 - 12:51 PM

Try lightly scratching the d0 point so that it is more exposed, some boards have a layer of laquer over them which prevents the points from making contact.

The DVD power wire is for an install on a 1.6 where a replacement 5V power source is needed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users