Jump to content


Photo

Problems Getting Any *nix Running


  • Please log in to reply
2 replies to this topic

#1 hydraulix

hydraulix

    X-S X-perience

  • Moderator
  • PipPip
  • 393 posts
  • Location:South FL
  • Xbox Version:v1.0

Posted 24 November 2005 - 05:49 PM

Hey guys,

I've tried nearly every distribution out there and cannot get linux up and going. I've had my 1.0 modded box with an Xecuter2 for a couple years now. Never had a single problem (except the powersupply port burned apart, so I replaced the powersupply)


Goal
--------

To get a ssh enabled linux distro running on my xbox 24/7 running from a native linux partition eventually, virtual will do for now.

(I do not require X or any sort of gui, I simply want to login via ssh, start and stop applications)


So Far
---------

I managed to get xebian loaded to the cmd prompt.
When I try to log in via ssh, says my pass is incorrect.

I don't have a keyboard/mouse with an usb->xbox adapter, so Im kind of relying on ssh. I've read through all the readme's and have tried all the user/pass combos


Not sure what I could be doing wrong?

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,996 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 24 November 2005 - 07:51 PM

What bios are you running? Try and update it if you can.

#3 rav3n2k

rav3n2k

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Xbox Version:unk

Posted 25 November 2005 - 03:26 AM

user= root
pass= xebian

I don't see why it wouldn't work for you either, unless you changed it after installation. I use mine for SSH only as well, and it works fine..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users