Jump to content


Photo

Dont Get The Surround Sound With The Ms Hdpack ?


  • Please log in to reply
2 replies to this topic

#1 TWiSTEDSOCiETY

TWiSTEDSOCiETY

    X-S Enthusiast

  • Members
  • 23 posts

Posted 24 November 2005 - 06:39 PM

Got this problem with the sound using optic cable from the hdpack to the reciever
but some weird thing is happening , im not getting all the channels to the speakers
Ive tried to change to diffrent modes but its ending up either getting the music or the sound effects to the speakers only , im trying out need for speed most wanted .

Any clue ?

#2 BiGx5MurF

BiGx5MurF

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 18 December 2005 - 10:29 PM

Need more info, what is your reciever saying the signals is? Does it show up as dolby digital? or dolby prologic? or just stereo? What did you set the audio output to be in the MS dash?

I have my xbox set to use DTS from the MS dash. But when there's no DTS, my reciever reads that its dolby digital.

Also, you might wanna make sure the optical cable is not kinking. I have the hi def av-pack as well, and at first I used a cheapo thin optical cable, and whenever it bent, the audio sync would be off. I've since replaced it with a thick high quality optical cable that resists kinking.

I'm currently playing NFS most wanted as well, and I'm getting DD, but it's definitely not as impressive as say in half life 2, or pariah.

#3 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 19 December 2005 - 12:37 AM

its not a 5.1 game probably... if it is, you need to set the xbox to use dts or dolby digital and set the receiver to use all speakers (i have a 5/7 channel button on my remote for my denon 885)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users