Jump to content


Photo

Hackdabox! Presents - Spider Gx Install Guides !


  • This topic is locked This topic is locked
22 replies to this topic

#1 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 26 November 2005 - 05:00 PM

=====================================
HackDaBox's Spider GX Install and Flashing Guides !
=====================================

Hello everyone,

Due to so many people having a lot of trouble Installing and Flashing their Spider GX modchips i have added a Spider GX section to my website biggrin.gif

As a lot of you will know there are some issues of Evox M8 Plus V1.6 not booting on all V1.6 xbox's and at this stage i don't know if the bios does indeed work if the Spider GX is installed correctly or not. The people having trouble with the Evox M8 Plus V1.6 bios cannot load any apps when using the X2 5035 bios which tells me the Spider GX is not making contact with pin 1 ( this is one of the furthest pins away from the screw that holds the Spider GX down ).

Anyway i have made the Install guide using the X2 5035 bios to be on the safe side but if anyone is adventurous you should flash both the Evox M8 Plus V1.6 to Bank 1 and the X2 5035 V1.6 to bank 3 and try both. I would love to hear comments and suggestions on the Install and flashing guides and if the guide worked for you. Also if the Evox M8 Plus V1.6 bios worked for you or not and if you have a Xbox V1.6a ( samsung ram ) or a V1.6b ( hynix ram ).

==================================
= New Spider GX Install and Flashing Guides ! =
==================================

If you would like to try the Evox M8 Plus V1.6 on your V1.6 xbox then follow this guide ...


www.HackDaBox.com/SpiderGX V1.6-V1.6b.html

HackDaBox !

Edited by HackDaBox, 26 November 2005 - 05:16 PM.


#2 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 09:21 AM


bump!

#3 gxnoob

gxnoob

    X-S Enthusiast

  • Members
  • 16 posts

Posted 28 November 2005 - 07:28 AM

Hackdabox, you are the man!

you made my installation very easy, but now I have a problem, and I bet you got the answer.

Alright, I got my spider gx last night, got it installed, it all went perfectly, until i got to the flashing part. I was able to flash ok via disk and web, but after I flash, I boot it in the respective boot(1,2or3) and the screen is blank. I used

M8 v16 plus, and
X2 5035.

But for both of these, the screen is blank after booting. I am really stuck right now and have no idea where to go. NEED HELP!!!!!thanks hackdabox!

(BTW i have xbox v1.6a)

#4 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 November 2005 - 12:29 PM

===================
Spider GX on a XBox V1.6a
===================

People having black screen issues after flashing please boot the spider gx menu ( all jumper switches ON ) and flash the Evox M8 V1.6 bios. Please note this is NOT the PLUS version ! As this may be a CPLD problem like in the aladdin xt modchips !

HackDaBox !


#5 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 02:20 PM

=================
Spider GX BIOS Update:
=================

Xbox V1.0 - V1.5 flash to bank 1 X2 4981

Xbox V1.6a - V1.6b flash to bank 3 x2_5035_v16plus_512k

If you have a V1.6 then you need to put a edited version of x2config.ini in your E:\ drive. You can grab the file from here ...

www.HackDaBox.com/x2config.ini

HackDaBox !



There are still alot of people that don't know how to connect the Spider GX up so i have made this crude pic that shows a big red X on the connections that are not needed ! and shows you were the 2 important things do need to plug into. I hope this helps you guys out !

IPB Image

HackDaBox !

Edited by HackDaBox, 12 December 2005 - 02:12 PM.


#6 loCache

loCache

    X-S Enthusiast

  • Members
  • 16 posts

Posted 15 December 2005 - 07:38 AM

Letsay someone tried softmodding their xbox using the hard drive swap.. messed up and now gets an error 7 (IDE cable is fine i think its the hard drive that's screwed...) right now i'm awaiting a spidergx chip and i have a 180 GB HD waiting, i also have a Slayer 2.6 CD ..

my questions are...

will the chip install work if i can't access the hard drive or M$ Dashboard?

and can i use the slayer disk to flash the bios?


P.S
i'm certain i have a 1.6b

Edited by loCache, 15 December 2005 - 07:42 AM.


#7 sebaliseb

sebaliseb

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 26 December 2005 - 04:04 PM

Please everyone post your experience with spider chip there:

http://forums.xbox-s...howtopic=473746

it's a poll, and it's made unbiased to see the real situation, as it seems commercial interrest are trying to fake everyone out there.

#8 Tomas

Tomas

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Aix-en-Provence (FRANCE)
  • Xbox Version:v1.1
  • 360 version:none

Posted 28 December 2005 - 05:55 PM

Hy all,
I've just installed the SpiderGX chip.
After lot of hours to control all my installation; I've decided to solde it!
Afer solding It all seens run fine! But no Boot from bios SpiderGX!!
I think my bios is Wrong! How can I contrôl my Spider Bios Versions!
My Xbox is 1.0 or 1.1 Version.

Thanks for HELP ME! cussing.gif

#9 scarface18

scarface18

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:The Netherlands
  • Xbox Version:v1.6
  • 360 version:none

Posted 29 December 2005 - 08:23 PM

first of all, thanks to HackDaBox for his guide.



so. i got a spidergx because the xenium ice are out of stock here for a while.
Installed it on a xbox v1.6 (damm tiny legs :@), all leds light up as told in the tutorial.
SpiderOS boots up nicely.

first i flashed it with the m8 plus v1.6 bios to bank 1 with the webinterface.
switched switches and got a black screen. if i set the switches to default en zet default to bank1 the xbox frags.

so i followed the guide and flashed the X2 5035 V1.6 bios to bank3 again with the webinterface.
switches to bank3 and hey it says something about loading settings then a flubberscreen with de x2 rox my box logo and msdash.

seems to be working fine.

3 questions

- can i play a "backup" now or do i have to replace the dash before i can do that ?
- are there differences between x2 bios and evox bios ?
- how do i install evox dash, i heared something about a "slayers" cd ?


thanks for the time









#10 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 December 2005 - 09:38 PM


Thankyou ...

Yes backups will now run. No you don't have to install a dashboard. Evox and X2 bios get the same basic results that let you enjoy a modde system. The X2 bios is more configurable and lets you play with many options. The Evox M8 Plus V1.6 does not work on alot of V1.6 consoles with the spider gx so just dont use it.

Yes grab Slayer's Auto Installer V2.6 or Auto Installer Deluxe V2.11 Final and you can easily install a new dashboard !

HackDaBox !


#11 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 05 January 2006 - 02:39 PM


Hello Spider Lovers !

Well this was suppose to be a Spider GX update with lots of new information on how to overcome some problems and issues but like most things in life it doesn't allways go to plan.

I recieved a brand new spider gx from www.robotpig.com and tried to install it in one of my xboxes. A V1.3 and i got every error thats ever been posted. Things like poor connection even with tin foil balls and popsicle stick used. Constant fragging no matter what. 4 solid lights on the SpiderWire PCB and one led flickered then went off after a couple of seconds. After many hours the D0 Wire was useless ( all bent out of shape from too many attempts ) The screw hole became damaged and then one of the pogo pins popped out pulling a trace with it making the spider gx useless unless i can solder a link wire ( so much for solderless chip ). Then i removed all the pogo pins and soldered a female pin header onto the chip making a easier to install / test chip and i hard wired the d0 connection so i no longer needed the SpiderWire PCB.

Well wouldn't you know it the xbox motherboar still FRAGS all the time so i removed the spider gx completely but now my V1.3 motherboard is still fragging ! To be honest there are still too many issues with these chips ( the same as the original spiders ) and they have a poor connection to the lpc port.

If you have a V1.0 or V1.6 then you have a very small chance of getting the chip to work 100%. The V1.6 xbox and the spider gx have issues booting more than one xbe file. So once you boot a dashboard you can't boot anything else. If you have a V1.6 then i would consider getting another LPC modchip or using a softmod ( check out the softmod forums for more details ) as this is a solderless solution that will work 100%. If you have a V1.0 and your install works then please let us know because you will be the first ! If you have another model and can not get a good connection then also consider solderring in another LPC modchip or using a softmod.

If you want a reliable solderless chip then get a Xenium Spice or a Xecuter 2 solderless but if you have a V1.6 then you can still have trouble with laquer filled vias and clearing these can damage the motherboard !

HackDaBox !

Edited by HackDaBox, 05 January 2006 - 02:45 PM.


#12 pastortom

pastortom

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 06 January 2006 - 06:48 AM

hey hackdabox.. pastortom here, from Norway.. I need help with my SpiderGX.. I think Ive managed to flash the MAIN bios or something, since its fragging even though everything is soldered correctly.. Ive tested with the special bios youre referring to in your guide, and it works, but the main bios/OS doesnt work at all.. it started when I tried to flash the chip from a web browser.. I typed in the IP and chose to Flash Bank 1 and flashed it with this bios: EvoX_M8_FC_06_Blue_256.bin .. Ive done quite a lot of modifying and should know my stuff, but this chip.. man.. this chip is the worst kinda chip Ive ever used.. First I had to remove all thos pogos and install a pinheader and then I installed the male pinheader in the motherboard (fitted all the right ones) and it worked from the beginning.. but when I tried to flash it, it showed "flash error" and some numbers.. I didnt think much about it, so I just turned the xbox off (something I shouldnt have done at all).. when I tried to boot it again it just fragged.. ... I mean.. shouldnt this chip have a secure system for this stuff? like Xecuter 3? This is just so damn stupid, since this is a chip a customer wanted for his xbox and Ive promised him to deliever within the week.. so hackdabox, could you help me out here? there must be a way to fix this.. Can I hotswap it? flash it with EvoX?

Any Help appreciated.. From anyone.. at any time.. my msn is : contact_vopec@hotmail.com in case anyone has any information that might help..

I know you guys dont know me, and you wont get squat outa this, but I really need your help so please take the time..

#13 Tomas

Tomas

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Aix-en-Provence (FRANCE)
  • Xbox Version:v1.1
  • 360 version:none

Posted 07 January 2006 - 02:57 AM

Hi,all
So that's all!
Las week I buy a love.gif DuoX2 love.gif modchip!!
And i plug it into the header where the grr.gif SpiderGX grr.gif don't work's!!
And surprise my love.gif DuoX2 love.gif . . . . . . . . . . .
Is working fine! I try to boot with Bios 1 and bios 2 of love.gif DuoX2 love.gif and all is very good!
So it's a confirmation for me the grr.gif SpiderGX grr.gif is out of order! I think the flashed bios's arent good!
If somebody knows the way to flash my grr.gif spiderGX grr.gif without monting it onto my xbox!
I'll very happy to do this!
Thank's and happy new year.

jester.gif cool.gif

#14 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 January 2006 - 08:57 AM

QUOTE(pastortom @ Jan 6 2006, 04:55 PM) View Post

hey hackdabox.. pastortom here, from Norway.. I need help with my SpiderGX.. I think Ive managed to flash the MAIN bios or something, since its fragging even though everything is soldered correctly.. Ive tested with the special bios youre referring to in your guide, and it works, but the main bios/OS doesnt work at all.. it started when I tried to flash the chip from a web browser.. I typed in the IP and chose to Flash Bank 1 and flashed it with this bios: EvoX_M8_FC_06_Blue_256.bin .. Ive done quite a lot of modifying and should know my stuff, but this chip.. man.. this chip is the worst kinda chip Ive ever used.. First I had to remove all thos pogos and install a pinheader and then I installed the male pinheader in the motherboard (fitted all the right ones) and it worked from the beginning.. but when I tried to flash it, it showed "flash error" and some numbers.. I didnt think much about it, so I just turned the xbox off (something I shouldnt have done at all).. when I tried to boot it again it just fragged.. ... I mean.. shouldnt this chip have a secure system for this stuff? like Xecuter 3? This is just so damn stupid, since this is a chip a customer wanted for his xbox and Ive promised him to deliever within the week.. so hackdabox, could you help me out here? there must be a way to fix this.. Can I hotswap it? flash it with EvoX?

Any Help appreciated.. From anyone.. at any time.. my msn is : contact_vopec@hotmail.com in case anyone has any information that might help..

I know you guys dont know me, and you wont get squat outa this, but I really need your help so please take the time..


Hello there ...

You should really start a new topic and not respond to this pinned thread !

Set all your dip switches to ON and tell me what happens !

What xbox version do you have ?

HackDaBox !



QUOTE(Tomas @ Jan 7 2006, 01:04 PM) View Post

Hi,all
So that's all!
Las week I buy a love.gif DuoX2 love.gif modchip!!
And i plug it into the header where the grr.gif SpiderGX grr.gif don't work's!!
And surprise my love.gif DuoX2 love.gif . . . . . . . . . . .
Is working fine! I try to boot with Bios 1 and bios 2 of love.gif DuoX2 love.gif and all is very good!
So it's a confirmation for me the grr.gif SpiderGX grr.gif is out of order! I think the flashed bios's arent good!
If somebody knows the way to flash my grr.gif spiderGX grr.gif without monting it onto my xbox!
I'll very happy to do this!
Thank's and happy new year.

jester.gif cool.gif


Great news the duox2 is a great little chip for anyone that can solder !

HackDaBox !



#15 pastortom

pastortom

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 12 January 2006 - 07:34 PM

Ive tried that Hackdabox.. all the switches "ON" and nothing happens.. it just frags.. and the xbox is a 1.0 version.. but I havent tried it on a 1.6 box yet, so I guess I should try that.. but it seems like the chip is fucked some how..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users