Jump to content


Photo

1080i Fonts Are Small


  • Please log in to reply
11 replies to this topic

#1 Shawn_

Shawn_

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 26 November 2005 - 07:39 PM

i'm new to customizing xbmc, the fonts are very hard to read.

how can i make them bigger?



#2 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 26 November 2005 - 09:02 PM

You should run in 720p. You'll run into memory limitations if you use 1080i.

TS


#3 jimk72

jimk72

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 26 November 2005 - 10:42 PM

yes 720 works perfect but unfortunately most HDTVs do not support it sad.gif So go with 480P if your tv does not support 720P.

#4 Shawn_

Shawn_

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 26 November 2005 - 11:51 PM

I have had no problems so far with 1080i. it's the native res of my tv.

I like watching my movies and divx like this.

it's just the fonts are small. how can i make them bigger?

i'm trying to learn about the bookmarks and editing over ftp. fun so far.

#5 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 27 November 2005 - 01:09 AM

I believe you'll have to edit the skin to change the font sizes.

But, don't come back the forums if you start experiencing crashes or hangups when running at 1080i.

TS


#6 spider[tnt]

spider[tnt]

    X-S Enthusiast

  • Members
  • 28 posts

Posted 27 November 2005 - 03:05 AM

Just thought i would give you my Font.xml for running 1080i. Place it in the "XBMC\skin\Project Mayhem III\1080i" folder then under settings \ appearance change the skin fonts to Arial TTF.

This makes everything muchn easier to read . Backup your Font.xml before just incase.

If anybody knows how to change the font size for the subtitles please reply.

thks.

<fonts>
<fontset id="Default">
<font>
<name>font18</name>
<filename>common-font18.xpr</filename>
</font>

<font>
<name>font13</name>
<filename>common-720pfont14.xpr</filename>
</font>

<font>
<name>font14</name>
<filename>common-font18.xpr</filename>
</font>

<font>
<name>font64</name>
<filename>common-font64.xpr</filename>
</font>

<font>
<name>matrix8</name>
<filename>matrix8.xpr</filename>
</font>

<font>
<name>font04</name>
<filename>common-font18.xpr</filename>
</font>

<font>
<name>font15</name>
<filename>common-font15.xpr</filename>
</font>

<font>
<name>font10</name>
<filename>common-720pfont14.xpr</filename>
</font>

<font>
<name>font101</name>
<filename>common-720pfont14.xpr</filename>
</font>

<font>
<name>font12</name>
<filename>common-720pfont14.xpr</filename>
</font>

<font>
<name>fontKB</name>
<filename>common-720pfont14.xpr</filename>
</font>

<font>
<name>special12</name>
<filename>special-normal-pal.xpr</filename>
</font>

<font>
<name>special13</name>
<filename>special-bold-pal.xpr</filename>
</font>

<font>
<name>fontBL</name>
<filename>common-720pfont14.xpr</filename>
</font>

</fontset>

<fontset id="Arial TTF">
<font>
<name>font18</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font13</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font14</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font64</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>matrix8</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font04</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font15</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font10</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font12</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>fontKB</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>font101</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>special12</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>special13</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

<font>
<name>fontBL</name>
<filename>Arial.ttf</filename>
<size>26</size>
</font>

</fontset>

</fonts>

#7 00g

00g

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,069 posts
  • Location:P.V.B. Fla
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 06:35 PM

I replaced my font.xml with yours....switched from 480p to 1080i, and it looked the same.

?

#8 skumaru

skumaru

    X-S Enthusiast

  • Members
  • 17 posts

Posted 27 November 2005 - 07:04 PM

QUOTE(00g @ Nov 27 2005, 06:42 PM) View Post

I replaced my font.xml with yours....switched from 480p to 1080i, and it looked the same.

?



Are you using Arial.ttf as your font? If not change the font from 'Default' to 'Arial.TTF' in Settings-->Appearance.

#9 00g

00g

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,069 posts
  • Location:P.V.B. Fla
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 08:28 PM

QUOTE(skumaru @ Nov 27 2005, 01:11 PM) View Post

Are you using Arial.ttf as your font? If not change the font from 'Default' to 'Arial.TTF' in Settings-->Appearance.

Good call.
I forgot the change that.

...when I changed it, the font worked, but I don't really like it. So I put it back to 480p.

Thanks though.

#10 Shawn_

Shawn_

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 November 2005 - 09:04 PM

thanks I will try this out.

and for the other posters, I've been running at 1080i for months with no problems, I just wanted to see if i could change the font size.

#11 emla2bu7a5

emla2bu7a5

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 27 November 2005 - 11:00 PM

my tv is hdtv so i been using 1080i forever .. fonts is very small, but i still can read, so, not quite a problem for me, so far. actually, i thot this was the way it should be .. lol. my only problem is, subtitles font size change all the time (idx subs are small, srt subs are big) so i have to change that whenever it occurs.

today after reading this topic i went to change it to 760p (or 480p? i dont remember) and everything look so much better ... my problem with subtitles is gone, so im happy. thank you ^^

#12 billy_dimashq

billy_dimashq

    X-S Member

  • XS-BANNED
  • Pip
  • 74 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 25 January 2007 - 08:51 PM

QUOTE
' date='Nov 27 2005, 03:12 AM' post='3070097']
Just thought i would give you my Font.xml for running 1080i. Place it in the "XBMC\skin\Project Mayhem III\1080i" folder then under settings \ appearance change the skin fonts to Arial TTF.

This makes everything muchn easier to read . Backup your Font.xml before just incase.

If anybody knows how to change the font size for the subtitles please reply.

thks.


old post i know, but i found this because i've been trying to make the subtitles bigger in xbmc running in 1080i (haven't had any crashes/memory problems yet and i use 1080i as the image is much much cleaner for me than 720p using two different component cables)

so anyone having trouble making the subtitle font larger than 28:

to make the font bigger for subs, go to Settings, then My Videos, then Subtitles

set Font to arial.ttf and then you can make the font bigger than 28. I've set it to 50 for my 26" lcd in 1080i and it's just fine like that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users