Jump to content


Photo

Media Connect


  • Please log in to reply
3 replies to this topic

#1 celticsfan

celticsfan

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Location:Connecticut
  • Interests:[img]http://card.mygamercard.net/celticsfan2k4.jpg[/img]
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 06:39 AM

I just downloaded the media connect thing, and it says "you cannot add a folder because folder sharing is stopped, ask your computer admin to click settings , and then select the "automatically start folder when windows starts" check box. When i go to settings i cannot click the check box, what do i do?

#2 Sleeve

Sleeve

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 27 November 2005 - 04:15 PM

My best guess would be that you're logged on as a user, not an administrator. If you don't know the password of the administrator account, ask whoever setup XP on your computer. Once you log on as an administrator, that checkbox should enable.


#3 celticsfan

celticsfan

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Location:Connecticut
  • Interests:[img]http://card.mygamercard.net/celticsfan2k4.jpg[/img]
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 07:21 PM

Im on the computer admin and the checkboxes are not available, i did the reset firewall option did nothing. Where is the settings there talking about?


Alright also when it starts it says service unavailable.

Edited by celticsfan, 27 November 2005 - 07:23 PM.


#4 celticsfan

celticsfan

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Location:Connecticut
  • Interests:[img]http://card.mygamercard.net/celticsfan2k4.jpg[/img]
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 November 2005 - 08:07 PM

Nevermind i deleted everything and reinstalled it, works fine now.
thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users