Jump to content


Photo

System Failure...


  • Please log in to reply
3 replies to this topic

#1 Little-G

Little-G

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 30 November 2005 - 06:43 PM

I had a set of xips i was using and i wanted to remove the function that made the globe spin around the main orb. so i deleted the line i thought corresponded to this; and it didnt work then i checked the uix.ini and changed
[Orb Style]
xbox4=true

to
[Orb Style]
xbox4=false

i rebooted my xbox and it did not get past the green xbox screen.

i popped in an evox boot cd but it did not load :S

my xbox CAN

run burnt and official games

(but does not pass the game's main menu screen either in m$ dash or from modchip xbox screen)

my xbox can't

load the evox boot cd (tried both on 2 brands of cd and one type of dvd that games run from)

allow ftp access

does anyone know of a solution?


#2 JbOnE

JbOnE

    X-S Expert

  • Head Moderators
  • PipPipPip
  • 526 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 01 December 2005 - 01:32 AM

there is no "[Orb Style]" in a uix.ini. sounds like you have a knockoff version which not only isn't supported here, but also distributes our intentionally flawed betas/xips as their 'release'. so it's doomed to fail from the start...

#3 Little-G

Little-G

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 01 December 2005 - 06:00 PM

thanks for telling me,

do you know how i can gain ftp to my xbox?

i can buy a game to softmod with for 3 so i may try that.


#4 Little-G

Little-G

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 02 December 2005 - 11:31 PM

solution fixed by using softmod to reinstall evox to C:\\




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users