Jump to content


Photo

Can't Play Darkwatch In Hd (x2vga)?


  • Please log in to reply
4 replies to this topic

#1 rmcelwee

rmcelwee

    X-S Member

  • Members
  • Pip
  • 119 posts

Posted 01 December 2005 - 05:02 AM

I've got a 31" Gateway Destination CRT Monitor hooked to my XBox with an X2VGA+ adapter. I haven't had any problems with any other games so far but I have ran into a problem with the game Darkwatch. Does anyone know of a reason I would not be able to play this game? The video is way too large for the screen (my feeble explaination of the lousy video I am seeing - probably in the wrong resolution).

I believe my monitor is only good up to 480 but I run with all video modes enabled in the MS dash settings. I have turned off everything but the 480 and it didn't seem to help. Thanks...


#2 Foe-hammer

Foe-hammer

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,416 posts
  • Location:Wyoming
  • Interests:Hunting, fishing, body building, video games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 December 2005 - 08:19 AM

Darkwatch does not support 480p, it is only 480i for some odd damn reason. Your monitor will not sync with 480i, and what you are seeing is the x2vga built in 480i easy view(it produced a distorted image that is stretched like you've mentioned), for navigational perposes for the ms dash when is did not support 480p. So you are shit out of luck.

There might be a 480p hex edit for it some time, but you'll need a modified xbox to implement that when and if it happens.

Edited by Foe-hammer, 01 December 2005 - 08:21 AM.


#3 raydn

raydn

    X-S Senior Member

  • Members
  • PipPip
  • 233 posts

Posted 04 December 2005 - 02:12 AM

Ill check the game on xbox soon as i locate it, im sure i played it 480p

#4 rmcelwee

rmcelwee

    X-S Member

  • Members
  • Pip
  • 119 posts

Posted 04 December 2005 - 03:42 AM

Found this in one of the threads here. I haven't tried it yet to see what happens:

DARKWATCH (NTSC)

unpatched (480i only)
CODEC7 46 34 20 01 00 00

patched (480p only)
CODEC7 46 34 40 01 00 00

00 for autodetect does not work (no branch code)


#5 rmcelwee

rmcelwee

    X-S Member

  • Members
  • Pip
  • 119 posts

Posted 04 December 2005 - 03:00 PM

Yep, that hex works fine...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users