Jump to content


Photo

Problems Powering On An Xbox


  • Please log in to reply
6 replies to this topic

#1 chalosf

chalosf

    X-S Senior Member

  • Members
  • PipPip
  • 260 posts
  • Location:CA
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 December 2005 - 07:03 PM

I have a virgin, never opened, never modded xbox which has some power issues. When I plug in the power cable to the back of the xbox, the xbox turns on by itself. From this point the power button is no longer functional and does not respond. If I press the Eject button then the xbox reboots blink.gif ..If I keep pressing the Eject Button then it keeps rebooting so I can't play any games on disk..If I press the power and Eject buttons together very fast, after a couple of tries then the xbox will turn off blink.gif .

So far I have tried replacing the Power/Eject PCB board but with no luck. If I unplug the power/eject assembly from the motherboard the xbox will still boot up as soon as the power cable is plugged to the back of the xbox.

Normally if this was an Aladdin/Duox2 install then this type of behavior would be blamed on the BT connection but like I said this is a non modded xbox..

Any help/suggestions would be appreciated.

#2 ShadowElitePro

ShadowElitePro

    X-S Genius

  • Members
  • PipPipPipPip
  • 800 posts
  • Location:Milwaukee, Wisconsin
  • Interests:Halo 3 <br />Football<br />Airsoft<br />Xbox 360
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 01 December 2005 - 10:49 PM

You might need to get a new PSU.

#3 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 December 2005 - 03:40 AM

Find some one with the same compatible version power supply and try it. If that doesnt work than try other parts until it fixes it.

#4 chalosf

chalosf

    X-S Senior Member

  • Members
  • PipPip
  • 260 posts
  • Location:CA
  • Xbox Version:unk
  • 360 version:unknown

Posted 02 December 2005 - 07:08 PM

I tried the power supply, no luck..There aren't any other parts I can exchange to fix the problem. I think it might be a resistor or capacitor but don't know where to look..

#5 corrado28

corrado28

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Location:Sweden
  • Interests:Car upgrades, computer and xbox moding.
  • Xbox Version:v1.6d
  • 360 version:v1 (xenon)

Posted 06 December 2005 - 10:04 AM

Its probably PE board in the front of the xbox try to disconnect it if itīs starts again itīs a busted power resistor. Try this thut. http://pablot.com/in...xbox&submenu=pe
Good Luck

#6 00g

00g

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,069 posts
  • Location:P.V.B. Fla
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 December 2005 - 06:37 PM

QUOTE(corrado28 @ Dec 6 2005, 04:11 AM) View Post

Its probably PE board in the front of the xbox try to disconnect it if itīs starts again itīs a busted power resistor. Try this thut. http://pablot.com/in...xbox&submenu=pe
Good Luck


QUOTE(chalosf @ Dec 1 2005, 01:10 PM) View Post

I have tried replacing the Power/Eject PCB board but with no luck. If I unplug the power/eject assembly from the motherboard the xbox will still boot up as soon as the power cable is plugged to the back of the xbox.


But that's a very informative link.

Edited by 00g, 06 December 2005 - 06:40 PM.


#7 chalosf

chalosf

    X-S Senior Member

  • Members
  • PipPip
  • 260 posts
  • Location:CA
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 December 2005 - 12:24 AM

Thanks corrado28 thats exactly what I was looking for




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users