Jump to content


Photo

Why Does Xlink Not Work?


  • Please log in to reply
2 replies to this topic

#1 TMG8

TMG8

    X-S X-perience

  • Members
  • PipPip
  • 467 posts
  • Location:Ontario, Canada
  • Interests:well guess you need to ask to find out
  • Xbox Version:v1.0

Posted 02 December 2005 - 10:52 PM

I've been wondering whats going on with Xlink these days. i mean ive tryed with a few different versions of xbmc, I installed, uninstalled deleted xlink, configured my router/firewall with 3 different ports. its still not working...

It will say Xlink connected to my xbox ip but it still wont show in xbmc.

any help would be great.

#2 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 03 December 2005 - 07:57 AM

Nothing's going on with XLink these days. Everyhing is in perfect order, and right now there are "Users Online: 1464" so what ever your issue is it's user side.

#3 TMG8

TMG8

    X-S X-perience

  • Members
  • PipPip
  • 467 posts
  • Location:Ontario, Canada
  • Interests:well guess you need to ask to find out
  • Xbox Version:v1.0

Posted 04 December 2005 - 08:25 AM

hah sorry about that. just ive been having the hardest time with xlink lately, i gues it was due to server matinence? well anyways its finaly working great again after 4 weeks of not using it!.

peace.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users