Jump to content


Photo

Start.bat Won't Work.


  • Please log in to reply
4 replies to this topic

#1 JuniorFan

JuniorFan

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 03 December 2005 - 03:57 AM

When I use m.e's guide for Windows 98 and try to open start.bat it opens up, then closes real quick.

#2 ORange-9mm

ORange-9mm

    X-S Young Member

  • Moderator
  • Pip
  • 59 posts
  • Location:Kentucky
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 17 January 2006 - 05:59 PM

QUOTE(JuniorFan @ Dec 2 2005, 10:04 PM) View Post

When I use m.e's guide for Windows 98 and try to open start.bat it opens up, then closes real quick.

I had the same problem awhile back. I wasn't able to resolve this issue.

#3 r1sky

r1sky

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 17 January 2006 - 06:39 PM

ill take a guess and say make sure "win98.iso" is in the same directory.

#4 chotus

chotus

    X-S Enthusiast

  • Members
  • 15 posts

Posted 25 February 2006 - 10:38 PM

QUOTE(r1sky @ Jan 18 2006, 03:46 AM) View Post

ill take a guess and say make sure "win98.iso" is in the same directory.



yes mine is.. im havin the same prob i only installed xdsl to try win98 i might go back 2 xebian as in my opinion seems to have les problems like screen size ect but the speed on xdsl is way better

#5 x-fox

x-fox

    X-S Senior Member

  • Members
  • PipPip
  • 206 posts

Posted 01 March 2006 - 12:59 PM

QUOTE(chotus @ Feb 25 2006, 11:45 PM) View Post

yes mine is.. im havin the same prob i only installed xdsl to try win98 i might go back 2 xebian as in my opinion seems to have les problems like screen size ect but the speed on xdsl is way better


Start.bat is only for starting win98 in qemu while you are working in windows. Once you have transfered the win98 image to your xbox you start 98.sh to run win98 in qemu under xdsl.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users