Jump to content


Photo

120gb Hd Install, Freezing Locking Up!


  • Please log in to reply
3 replies to this topic

#1 XBNormUK

XBNormUK

    X-S Senior Member

  • Members
  • PipPip
  • 268 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 04 December 2005 - 10:42 PM

Hi guys, please help

I have installed Hard drives loadsa times and never had this problem.
I have just bought a Western Digital 120 gb Hard drive, (WD1200). Whacked it in with a boot disc, formatted and then once EVOX was on it, FTP'd in all the rest, happy days, or so I thought!

Either this HD is fcuked, or I have done something crazy. Let me explain, I press the power button, xbox flubber and logo come up fine. The logo then takes about 5 mins to fade out, at the same time the dash fades in.
After about 10 mins the dash in faded in fully, but only storage space shown is on E, and the thing moves really slow, maybe a minute or two to move up or down an option in the menu.
After about another 15 mins, the space on F becomes visible, and the menu the returns to full operating speed.

Whats going on, and how can I fix it.

I have tried same with 2 seperate boxes and same prob, so can rule out problems with cables, drives, chips, mobos etc, its just the HD!

add to the above, it seems to be locking up mid application too.
Ie, I swopped to Unleash as a boot dasd, same shit, but once it was up and running tried to change skin and it has died! stuck on please wait!

#2 crypysmoker

crypysmoker

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 December 2005 - 08:50 AM

same problem here with a samsung.... the drive is sying. doesnt matter if its new or what. or, your psu could be dying.
on mine, when I would have it installed, it would "tick" with the clock basiclly loading up one more frame everytime the clock ticked. the reason I say PSu is because it may not be able to handle the power sucked up by that harddrive. that was my problem, I had to buy a new psu. hope that helped a little

#3 XBNormUK

XBNormUK

    X-S Senior Member

  • Members
  • PipPip
  • 268 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 05 December 2005 - 12:19 PM

Thanks crypysmoker, I never thought of that and to be honest I hope it aint that, my HD too powerful for my PSU? Anyone else had that scenario. I do have the X3 front panel with the lights and LCD screen, an LED fan, LED controller ports and ac cold cathode jewel so I suppose I have got a lot of power flying round. Like I say I didnt even realise there was a big difference between the power sucked up by different types of drives.
Good shout though if its right, anyway I can check the theory without spending any more cash?

I have made a littel progress, so here is the latest installment anyway, I managed to hot swap the HD and to a complete reformat using an old slayers disc I found. Cool!

I now have a HD that boot up to my default dash (Unleash) and navigates at normal speed. Sometimes.

Sometimes it wont boot at all and gives error 7, which from memory means it aint there right?

Sometimes it boots fine. So when it was working fine I tried to back up a couple of games on it using DVD2XBOX, got as far as about 3%, then died. Complete lock up, had to reboot.

WTF is the score with this drive. I have done this type of thing loads of times before with no problems, my drive of choice probably being a maxtor beleive it or not. I have checked the drive out using FlashFXP and everything is where it should be, ie all files and folders in C drive are present and correct, I am sure its not a problem with whats on the drive, but the drive itself, and how it is working with the box.

Tried swapping this with my old maxtor drive in my other box, same shit different box, and the maxtor works fine in this box, so hence can rule out any ide cable issues etc.

Anyone else got some input on this one or at least point me in the right direction, are we going with crypysmoker's suggestion of the pwer issue, or have I managed to pick up an incompatible drive, is this hard drive really dead? Could it be something I can fix which goes deeper than just a reformat. Have I just wasted my money, I only got it on saturday!!! arrrgghhh.

PS, Its a Western Digital 120gb.

Thanks in advance, and thanks again crypysmoker

Edited by XBNormUK, 05 December 2005 - 12:54 PM.


#4 XBNormUK

XBNormUK

    X-S Senior Member

  • Members
  • PipPip
  • 268 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 05 December 2005 - 04:25 PM

Bump and thought id summarise as just read back through and realised how long my posts were!

Can anyone help, I will summarise as breifly as I can...

120gb Western digital HD. Installed the same way I do all my drives, formatted and C drive done with an old slayers, then FTP from PC all the apps and extra dash's etc etc.

The drive is going really really slow at times, like a frame every few seconds or so. Then again sometimes it works fine, if a little jumpy. Sometimes it wont even boot and comes up as error 7. It freezes mid application and wont back up a game to the HD. I have tried same drive in my other box and vice versa, and confirm no probs with cables, chips or box's so then it has to be something specific to the drive.

crypysmoker suggests PSU? anyone support this, or know of a way to test this without spending any more cash?? I cant beleive that only certain HD's are compatible, have I bought the wrong one, surely I can do something with this drive?!?

Otherwise anyone wanna buy a hard drive?? mad.gif Please help guys. Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users