Jump to content


Photo

Help I F**d Up My Dashboard


  • Please log in to reply
3 replies to this topic

#1 eagleeye8314

eagleeye8314

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 December 2005 - 05:22 PM

ok huge problem i tryed to install linux and i think that is were it fucked up because from now on wen i turn the xbox on it shows the xbox logo then just freezes. the problem is that i lost the save to ftp my xbox so i dont kno wat the f**** to do. however i can stil play games and retreive save files so i kno that everythings not deleted. please help

#2 T-Bagz

T-Bagz

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 06 December 2005 - 05:27 PM

Do you have a bootable dash like Slayer's or AutoInstaller Deluxe? If so you can boot off of those and make sure you are loading the correct dash.

#3 eagleeye8314

eagleeye8314

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 December 2005 - 05:31 PM

i booted off the mech assult glitch to get run linux but i didnt change the dash at all i still have the stock ms dash but now i dont have ne dash so i need something to reverse it and get a new dash

#4 T-Bagz

T-Bagz

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 06 December 2005 - 05:43 PM

So its a messed up softmod this thread may help http://forums.xbox-s...howtopic=442663 I think you can recover your MS Dash and then re-do your mod.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users