Jump to content


Photo

Eject Button Blinking Red/green


  • Please log in to reply
6 replies to this topic

#1 visionari9

visionari9

    X-S Enthusiast

  • Members
  • 8 posts

Posted 19 April 2003 - 12:57 PM

I've installed a matrix into a v1.1 box. Ive read that the LED does not work in this version, and rather it will only flash green briefly and then go to red in while in mode 1. So at this point I am happy. Then i switch over to mode 2 and the xbox reboots 3 times and there is no display on the screen and the eject button blinks red and green. i used a colormod. please help me, i'm so F'n annoyed.

#2 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 April 2003 - 01:06 PM

Not making good connection, clean all points and realign....
But really just solder in a pin header and it will save you all the dramas down the road which you will get with alignment, you will see this problem quite a bit...

#3 ASheva10

ASheva10

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,449 posts

Posted 19 April 2003 - 01:14 PM

You never mentioned the bios you flashed onto the chip, you did flash the chip before you installed it right.

#4 visionari9

visionari9

    X-S Enthusiast

  • Members
  • 8 posts

Posted 19 April 2003 - 01:17 PM

the chip was flashed with a evox 2.5 colormod with no animation. I seem to remember that v1.1 requires a bios of 3.6 , could this be the problem?

#5 hypr-x

hypr-x

    X-S Enthusiast

  • Members
  • 11 posts

Posted 19 April 2003 - 01:52 PM

use either evox 3.6 or evox D6 on a 1.1 box.

#6 Reaper527

Reaper527

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,499 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 19 April 2003 - 02:28 PM

or use xecuter 4976.2 , its a MUCH better bios then any evo-x bios available right now, and you can still use the evo-x dashboard.

REAPER

#7 FIREitUP

FIREitUP

    X-S Enthusiast

  • XS-BANNED
  • 2 posts
  • Xbox Version:unk

Posted 19 April 2003 - 03:21 PM

i have the x2 bios and custom colors (made by me!), if anyone wants it just pm me i like it a lot...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users