Jump to content


Photo

Green/red Flashing - Need Your Help!


  • Please log in to reply
2 replies to this topic

#1 mAlfunkti0n

mAlfunkti0n

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 December 2005 - 06:19 AM

Ive checked through about 17 pages of threads. I have a v1.4 or 1.5 xbox that I got from a friend. It powers on/off 3 times and then flashes green/red. I get no video (tried multiple AV packs) or audio. It was being used by the guy (unmodded) and it just quit all of a sudden.

I checked and see no broken traces, so just wondering what step to take next. I will snag some pictures of it tomorrow.

Thanks!

#2 slingshot2170

slingshot2170

    X-S Expert

  • Members
  • PipPipPip
  • 609 posts
  • Location:Mountains
  • Interests:Biology, chemistry, science, electrical engineering
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 08 December 2005 - 06:59 AM

BIOS issue. Possibly caused by an attempted mod, or a power surge. I blew the BIOS on one Xbox a while back after attempting to attach an extra fan and some LEDs and shorted it by accident. Melted the whole thing. A modchip would fix this issue most likely.

#3 mAlfunkti0n

mAlfunkti0n

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 December 2005 - 02:04 PM

QUOTE(slingshot2170 @ Dec 8 2005, 07:06 AM) View Post

BIOS issue. Possibly caused by an attempted mod, or a power surge. I blew the BIOS on one Xbox a while back after attempting to attach an extra fan and some LEDs and shorted it by accident. Melted the whole thing. A modchip would fix this issue most likely.


I figured as much. I read through all of the hardware topics in the tutorials. Ive tried chipping this box before (after it crapped out) but it didn't work. I was too lazy to actually do the mod like you would on a 1.5 box, so im sure thats why it wouldnt work the first time around. Time to get unlazy and order a Duox 2 lite.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users