Jump to content


Photo

Another Stacking Bug?


  • Please log in to reply
5 replies to this topic

#1 JustinT9669

JustinT9669

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,111 posts
  • Xbox Version:none
  • 360 version:none

Posted 11 December 2005 - 10:54 PM

for the last 3 weeks, I've been seeing this bug with stacking.

When I enable stacking

MovieName 2 CD1.avi
MovieName 2 CD2.avi
^ turns to MovieName, the "2" disappears when stacking is on.

and for (one CD) movies with sequels, it would also stack together. for example: The Movie.avi would stack with The Movie 2.avi

here is a pic showing the problem. btw, im using a build compiled about an hour ago and I didn't edit any stacking settings in the XboxMediaCenter.xml.

Unstacked:
IPB Image

Stacked:
IPB Image
("Kill Bill - Volume 1" turns to just "Kill Bill - Volume")

Edited by JustinT9669, 11 December 2005 - 11:07 PM.


#2 ubernewb

ubernewb

    now 58% uber'er

  • Moderator
  • PipPipPipPipPipPip
  • 2,016 posts
  • Location:3 miles west of nowhere
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 12:15 AM

yeah, i've noticed that as well.. it is randomly dropping numbers from every movie title.
here is a list of some of the changes i've noticed on my media box: (original title .... changed)

u571 ..... u
assault on precinct 13 .... assault on precinct
fantastic 4 ..... fantastic

but it only does it when the movie ends with the number. movies like 40 yr old virgin remain untouched..

i think it has to do simply with the way the new stacking coding is set up. it might be better to copy-paste the stacking code from an older build into the new .xml file

#3 LakersRaidersFan

LakersRaidersFan

    X-S Enthusiast

  • Members
  • 29 posts

Posted 12 December 2005 - 12:36 AM

Hey, how do you get the movie icons like that? Those are VIDEO_TS folders right?

#4 JustinT9669

JustinT9669

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,111 posts
  • Xbox Version:none
  • 360 version:none

Posted 12 December 2005 - 02:53 AM

QUOTE(LakersRaidersFan @ Dec 11 2005, 03:43 PM) View Post

Hey, how do you get the movie icons like that? Those are VIDEO_TS folders right?

no, they're all avi movies. If you want to add icons to ur "VIDEO_TS folders", download the cover (google images or imdb), rename it (folder.jpg), and place it in the VIDEO_TS folder (or what ever folder). For .avi or other medias, rename the jpeg to themoviename.tbn.

on topic...
ubernewb, I'll report the bug.

#5 LakersRaidersFan

LakersRaidersFan

    X-S Enthusiast

  • Members
  • 29 posts

Posted 12 December 2005 - 03:47 AM

Sweet! Thanks for the tip.

#6 JustinT9669

JustinT9669

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,111 posts
  • Xbox Version:none
  • 360 version:none

Posted 19 December 2005 - 05:25 PM

for those having the stacking problem, kraqh3d from xboxmediacenter.de forums found a solution:

remove these 3 lines in your XboxMediaCenter.xml

CODE

<regexp>()[ _\.-]+([0-9]*[abcd]+)(\....)$</regexp>
<regexp>()[\^ _\.-]+([0-9]+)(\....)$</regexp>
<regexp>([a-z])([0-9]+)(\....)$</regexp>


and everything should work. wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users