Jump to content


Photo

Frag'ing @ Room Temperature


  • Please log in to reply
1 reply to this topic

#1 gooserex

gooserex

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 December 2005 - 12:57 AM

Just thought I'd share my recent experiences with a FRAG'ing XBOX, I tried searching for this behavior before but couldn't pull anything up.

So I recently acquired an unknown version, unknown history XBOX that was permanently FRAG'ing, when I finally stripped it down to see what was inside and whether or not it was modded I did so in my computer room beside an open window and at the time the temperature outside was about -5c, so I proceeded to do some basic tests, unplug the CDROM, still FRAG’s, unplug HDD, still FRAG’s ... ok, something else is causing it. So I take a break and leave everything sitting in front of the window. About 30 minutes later I put the Xbox back together and turn it on to get the game out of the ROM, well doesn't it go and power up without FRAG'ing.

I ended up playing Forza on it for a good 2 hours wink.gif and let it sit powered on with the game running over night without any problems or lock ups. Sure enough though, when I go to eject the game in the morning, it FRAG's. So for sh*ts and giggles I toss the Xbox in the freezer for about 5 minutes and sure enough, it powers up without any problems! blink.gif I repeated this test a couple more times with 100% success, at room temperature and WELL ventilated it was hosed, freeze it a bit and it would boot without any problems.

So I roll the dice and decide to toss an X3 in the Xbox, now it boots without any problems! biggrin.gif


#2 G0t M4xx 21

G0t M4xx 21

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,990 posts
  • Location:ATX! Hook 'em Horns!
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 01:02 AM

Probably a loose pin on the tsop or a botched tsop




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users