Jump to content


Photo

Found Critical Bug In Quake Iv...


  • Please log in to reply
7 replies to this topic

#1 djohng

djohng

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 12 December 2005 - 05:50 PM

Found CRITICAL BUG in Quake IV...

After some experimenting with Quake IV for the XBox 360, I found a CRITICAL BUG! I forwarded this message to the Software Testing/Quality Group from Activision for a fix (if they don't already know about it.)

I tried this several times and it locked the XBox 360 each time during the "Loading" screen for the next section on Level 1.
1) When you press the B button to "Exit"; if your holding the machine gun when you exit, the "Loading" screen will freeze (and the XBox 360 will lock), after 3 or 4 "green swipes" on the loading screen. mad.gif

2) I changed the machine gun to the "blaster" (original gun) and exited, by pressing B. The next level loaded every time...no more freezing on the loading screen or locking the XBox 360.
- With this blaster method, I did receive an "XBox Live Error" Screen and then the screen for the hard-drive save. I saved the game on the hard drive and continued playing the next level. biggrin.gif

I'm not sure if the bug is related to other settings on my XBox 360; (I offered to discuss my issue in detail with the Activision Team; ie settings on the XBox 360; hardware; serial numbers; dashboard revisions, etc.).

The Activision Tech Support offered no assistance, other than clean the disk (it's brand new), reset the XBox 360 and then contact MS.

Hopefully, this helps other people in the forum. I have read that other people have the exact same issue. blink.gif

-Regards
djohng

#2 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 06:09 PM

I am running through Quake 4 right now. I did not notice this to happen. Was this before you are given the shotgun? I assume so.
While you are playing the single-player, are you still networked to your computer/internet (like through a router)? Mine is not right now...it is standing alone with no network attachments.
I got to one point where it took a really long time to load and I thought it had locked, but it did work.

If you want to give it a test you could go back to that point without your console in the network and try it again.

#3 djohng

djohng

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 12 December 2005 - 06:15 PM

QUOTE(C o s m o @ Dec 12 2005, 05:16 PM) View Post

I am running through Quake 4 right now. I did not notice this to happen. Was this before you are given the shotgun?

While you are playing the single-player, are you still networked to your computer/internet (like through a router)? Mine is not right now...it is standing alone with no network attachments.
I got to one point where it took a really long time to load and I thought it had locked, but it did work.

If you want to give it a test you could go back to that point without your console in the network and try it again.



- No shotgun yet. 1st level...right after the 1st section and 2nd section. I've tried this same scenario (in 2 different areas), and it locks/freezes each time with the machine gun. With the blaster, it loads the next section.

- Playing single player, and I have the wireless adapter, and I'm logged into Live.

- You'll know when it locks...the screen freezes, and you have no access to the dashboard.

-djohng


#4 Deftech

Deftech

    X-S Transcendental

  • XS-BANNED
  • PipPipPipPipPipPipPipPipPipPip
  • 6,917 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 06:33 PM

I dont think I ever loaded a map with the blaster, and it never locked up. I had the machine gun out for most of the maps when a new one would start.

That makes your problem even more odd, because if it was machine gun related, it should happen to almost everyone. A bad batch got pressed?

Update: I just IM'd cousin whos gone thru the game twice and he experienced no issues at all.


#5 djohng

djohng

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 12 December 2005 - 06:47 PM

QUOTE(Deftech @ Dec 12 2005, 05:40 PM) View Post

I dont think I ever loaded a map with the blaster, and it never locked up. I had the machine gun out for most of the maps when a new one would start.

That makes your problem even more odd, because if it was machine gun related, it should happen to almost everyone. A bad batch got pressed?

Update: I just IM'd cousin whos gone thru the game twice and he experienced no issues at all.



Are you connected to Live? I just tried without being online...and guess what..it didn't lock! So, it's related to being online, playing the single player campaign and loading the Level 1, Section 2 & 3...

This is probably the reason I receive the XBox Live Error with the Blaster...and then the hard drive screen.

It's still a BUG. and a critical one!

#6 Deftech

Deftech

    X-S Transcendental

  • XS-BANNED
  • PipPipPipPipPipPipPipPipPipPip
  • 6,917 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 06:57 PM

I was always connected to Live while playing it.

#7 C o s m o

C o s m o

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 07:52 PM

QUOTE(djohng @ Dec 12 2005, 11:54 AM) View Post

Are you connected to Live? I just tried without being online...and guess what..it didn't lock! So, it's related to being online, playing the single player campaign and loading the Level 1, Section 2 & 3...

This is probably the reason I receive the XBox Live Error with the Blaster...and then the hard drive screen.

It's still a BUG. and a critical one!

That's what I wondered. I'll take mine on LIVE tomorrow or Wednesday, and I'll run through the first level while the console is networked to at least see if it happens.

#8 deadpool66

deadpool66

    X-S X-perience

  • Members
  • PipPip
  • 344 posts
  • Location:Mn
  • Interests:Games Girls Weed
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 12 December 2005 - 07:57 PM

Take the game back and exchange it as defective. See if this helps otherwise maybe your save is corrupted




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users