Jump to content


Photo

Only Hitting Dead Ends


  • Please log in to reply
2 replies to this topic

#1 sadithfatz

sadithfatz

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 December 2005 - 09:41 PM

hello all i have had my xbit running with evox successfully for a long time until my roomates updated the network configuration settings by trying to go into xbox live through one of the games i had. right after that all i could load was the MS dash. i have flashed the BIOS using the xbit 1.0 software, and it seems to be flashing correctly, but i continually get the error that 'your xbox needs service' . ive tried mult times to create an evox boot disc with cd-rw to see if that works, but no dice. also i tried to hook another hard drive up to see if it was a problem with the clock. man if anyone has a clue, shoot me a line, i haaaaate my roommates right now =)

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 14 December 2005 - 12:01 PM

What error number do you get?

#3 sadithfatz

sadithfatz

    X-S Enthusiast

  • Members
  • 3 posts

Posted 14 December 2005 - 07:53 PM

it is the error that says 'your xbox requires service' in all the languages, i think my hard drive is locked.. i dont know of any way to unlock it, if you are on aim my sn is sethfatty, any help is awesome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users