Jump to content


Photo

Evon Ini Question


  • Please log in to reply
3 replies to this topic

#1 capboy210

capboy210

    X-S Genius

  • Members
  • PipPipPipPip
  • 827 posts
  • Location:Colorado
  • Interests:Xbox modification, computers, games, live, friends, girls, eating pasta.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 December 2005 - 11:50 PM

i dont know if this qualifies as a "noob" question but oh well, here it is:

i edited my evox .ini to launch another dashboard like so:

Section "Open Tray"
{
SortStart
AutoAddItem "e:\unleashx\" (there is a defualt .xbe in there!)
SortEnd
}

and i still dont see a link to unleashx on my evox dash, is this have to do with the xbe not being signed? or is there a way to fix this, i hate having to use dvd2xbox to launch another dash!

Edited by capboy210, 13 December 2005 - 11:51 PM.


#2 civic4200

civic4200

    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Interests:xbox, atv's
  • Xbox Version:v1.6b
  • 360 version:none

Posted 14 December 2005 - 12:02 AM

you could try this:

Section "Root"
{
Item "Play Game",ID_Launch_DVD
Item "Trainers",ID_trainer
Item "MS Dashboard",ID_MS_Dash
Item "Restart",ID_Quick_Reboot
Item "Power Off",ID_Power_Off
Item "Unleashx", "e:/apps/unleashx/default.xbe"

and make sure the default.xbe is in the right path

#3 capboy210

capboy210

    X-S Genius

  • Members
  • PipPipPipPip
  • 827 posts
  • Location:Colorado
  • Interests:Xbox modification, computers, games, live, friends, girls, eating pasta.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 December 2005 - 01:39 AM

QUOTE(capboy210 @ Dec 13 2005, 11:57 PM) View Post

i dont know if this qualifies as a "noob" question but oh well, here it is:

i edited my evox .ini to launch another dashboard like so:

Section "Open Tray"
{
SortStart
AutoAddItem "e:\unleashx\" (there is a defualt .xbe in there!)
SortEnd
}

and i still dont see a link to unleashx on my evox dash, is this have to do with the xbe not being signed? or is there a way to fix this, i hate having to use dvd2xbox to launch another dash!



lol the menu item says open tray (*feels stupid*) that was not a issue but it makes me look stupid, thanks for the help!

#4 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 December 2005 - 04:39 AM

QUOTE
AutoAddItem "e:\unleashx\" (there is a defualt .xbe in there!)


Your problem with what you had there is you didnt specify the path... where you had "e:\unleashx\" is where the label goes so it likely would have been a menu entry saying "e:\unleashx\" but not useable, or nothing at all as there was no path. If you do as civic4200 says all should be well. Plus if you add something like that manually you dont need the AutoAddItem tag...just Item (as you are directly specifying an xbe)... the Sort tags are also not required in that instance as you only have one item ( no need to sort)

Edited by StrictPuppet, 14 December 2005 - 04:40 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users