Jump to content


Photo

Bad Solder?


  • Please log in to reply
5 replies to this topic

#1 jpickett

jpickett

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 15 December 2005 - 05:24 PM

Doing a TSOP flash on a v1.0 Xbox and quite literally just got started with trying to solder the points that are very close to each other. We tried just doing a blob of solder, using a little wire, and a few other things but just couldn't get it. It was pretty late and so we decided to stop last night but I wanted to hook it up and see if it still worked cuz there was a lot of resin and such on the board from our attempts, some of which we tried to clean up a bit.

When we hooked it back up, it would:

1) Turn on (for maybe .5 sec)
2) Turn off
3) Turn on (for maybe .5 sec)
4) Turn off
5) Turn on and STAY on but the eject button would continuously flash between green and red.

I feel horrible cuz we're trying to help a friend get his modded. Both my brother and I have 1.6's with the Xecuter3 chip and we were able to those without any soldering issues, but this has just been WEIRD.

We're going to take a look at it tonight after work but if I could start with some ammo to either help this guy rest assured or be hating life :-)

I realize it's probably screwed up, but maybe there's a glimmer of hope?

#2 AciDBoy

AciDBoy

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 15 December 2005 - 07:19 PM

did you try taking off the solder with some desolder braid? when bridging the write enable points a little bit of solder goes a long way ive learned that the hard way on a few mobos

#3 jpickett

jpickett

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 15 December 2005 - 11:59 PM

To be honest we didn't look at it that much. We should've stopped soldering a lot earlier than we did anyway, it was LLAAATEEE. We're going to look at it tonight and see if we can see any damage or points we screwed up and try some continuity tests.

I'm also going to go out and get a new iorn before we try again too because I'm not messing around with tips that are too big or solder that's too thick anymore. It worked fine for the Xecuter3 but this first point is a lot trickier.

If all else fails, I'll take it to a local installer and see what they think. And if it REALLY is bad another mobo isn't all that expensive I suppose.

Thanks for the reply and others who PM'd me.

#4 caster420

caster420

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,527 posts
  • Location:Nugget Land
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 December 2005 - 05:46 AM

What solder and iron were you trying to use?

Caster.

#5 Dreamcazman

Dreamcazman

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,174 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 December 2005 - 06:10 AM

I've found the easiest way to do the flash points is to use a smallish blob of solder, run it over the points and then lift straight up. If you go sideways, the solder usually comes off with the iron and you're back to square one.

#6 mksoftware

mksoftware

    X-S X-perience

  • Dev/Contributor
  • PipPip
  • 370 posts
  • Location:Netherlands
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 December 2005 - 04:38 PM

Remove all the solder with the usual method (putting a bit more solder on it and suck it away with desoldering braid) should work with no problems..... However.... all the solder needs to be removed! After that... take a close look at the connections if they aren't damaged... usually this doesn't happen easily because they are protected with the green Protection layer from the motherboard...

Keep us informed!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users