Jump to content


Photo

Install Probs Plz Help


  • Please log in to reply
4 replies to this topic

#1 sotight91765

sotight91765

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 20 April 2003 - 04:04 PM

if i leave a header in w/ modchip completely disconnected and d0 unsoldered should the xbox still boot. if i turn it on and still doesn't work then could that mean when i soldered the d0 colud i have touched another trace w/ solder and get 2x boot then frag. thnx. if you have no idea what i just said try to answer at least one question you got. or ask me to be more specific about a certain thing. thnx

oh yeah also maybe a point on the headerpins wasn't soldered all the way (or i forgot to solder it) could that lead to that problem of 2x then frag. thnx.

#2 chalbing

chalbing

    X-S X-perience

  • Members
  • PipPip
  • 347 posts

Posted 20 April 2003 - 04:27 PM

AS long as the D0 point is not grounded your xbox should boot fine. Make sure that none of the pin headers are bridged( that there is not soder that connects 2 or more of them together). Use a magnifying glass and a multimeter to check the points.

#3 sotight91765

sotight91765

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 20 April 2003 - 04:35 PM

could i have spilled some solder on a trace near d0 and cause this problem cuz i looked at headerpins through magnifying glass and looks like no pins are touching. but thnx id try multimeter but how do i use it. do i need to plug in xbox. what does the multimeter do to show me the pins are bridged thnx.

#4 sotight91765

sotight91765

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 20 April 2003 - 04:36 PM

oh yeah i have an x2 pro if that helps

#5 sotight91765

sotight91765

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 20 April 2003 - 05:02 PM

^bump^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users