Jump to content


Photo

No Valid Dns For Apod?


  • Please log in to reply
2 replies to this topic

#1 DilDaThrill

DilDaThrill

    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 December 2005 - 07:01 PM

I use Evox as a main dashboard and Avalaunch on the side. The software seems to be working fine, 'til I enter Avalaunch and the screen reads "No valid DNS for APOD"... I tried changing my IP settings several times, even copied my friend's settings who has the same software as I do, and it's still not working.. Anyone got an idea of what's wrong?


Cheers,
Dil

#2 sawk

sawk

    X-S Enthusiast

  • Members
  • 1 posts

Posted 20 June 2007 - 03:21 PM

This is because you are probadly not connected to the internet, either reconnect to the net or disable error popups.

Main Menu Settings
Main Options
Boot Options

Select
Allow error popups : Enable

and change to disable

#3 zerowizard

zerowizard

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Mt. Vernon, IL
  • Interests:Skateboarding, Xbox, and computers.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 April 2008 - 05:24 PM

You could also disable your APOD (Astronomy Picture of the Day) in the Skins Settings menu. This is what is causing the error. I do not recommend disabling error popups, they help you determine problems within the system like this one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users