Jump to content


Photo

Video Mode Changed


  • Please log in to reply
No replies to this topic

#1 kamakazi520

kamakazi520

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 December 2005 - 08:16 PM

v1.6 xbox x3 modchip

I know this has been talked about extensively, but i am having a problem with this and reading and trying what others have said isnt seeming to help me in this situation.

I was unfortuanate enough to wander into XBMP and into the video settings, after i had changed it i immediately changed it back to the correct setting. Now when i start my xbox i get the flubber sound, and no video, then it just sits there. when running with the chip off, i get the flubber sound with no picture then i red/green flashing eject button.

Now, when i try to FTP i cannot, because my xbox is not actually obtaining an IP address from my router like it was just before this was changed. I tried creating a switchdisk but it doesnt appear to have worked. I downloaded the iso for it, extracted the xbe from it, put it and a 100mb dummy file called "dummy" into an iso i created with craxtion, burned it on a princo 4x and it didnt appear to work.

so what i need is to know if i am creating the disk right, and if i am, why it isnt working, the disk from what i have read usually fixes it, so i am sure i am just doing it wrong. thanks for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users