Jump to content


Photo

"you Aren't Able To Join This Party"


  • Please log in to reply
19 replies to this topic

#1 Gamz

Gamz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 December 2005 - 04:16 PM

I just started playing online with XBL and Halo 2. I'm trying to join my friend's party, but we both keep getting the same error ""You aren't able to join this party because we're having network problems. Sorry about that."

Here is what I'm running:

- xbox over DSL, no router
- 2month free subscription

My friend is running:
- xbox360 over DSL, no router
- 1 year membership

I can play any other Halo 2 match no problem, and so can he. We just can't join parties.

I've searched and this seems to be a common problem, just wondering if there is any solution, cause I haven't found one.

Thanks!

#2 esc1

esc1

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,728 posts
  • Location:Northern KY
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 December 2005 - 12:03 AM

Weird. I thought that only happened with routers and NAT.

#3 Boydster

Boydster

    X-S X-perience

  • Members
  • PipPip
  • 370 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 December 2005 - 07:21 AM

Happens to me too... Just these two people and we all have excellent connections...

I have a router, however I checked the NAT and the other thing you're supposed to check and both were for the most open connection. (WRT54G)

#4 sQuIsHyFaCe

sQuIsHyFaCe

    X-S X-perience

  • Members
  • PipPip
  • 408 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 December 2005 - 08:21 PM

i get this error randomly. it goes away most of the time for me. tongue.gif just ignore it

#5 I Want More CowBell

I Want More CowBell

    The only Prescription is....

  • Members
  • PipPipPip
  • 604 posts
  • Location:whaa
  • Interests:Get out! This part is just for the men!!!!!!!!!
  • Xbox Version:unk
  • 360 version:unknown

Posted 29 December 2005 - 04:09 AM

this happens to me and one of my friends....

i have a Suscom router...god knows what brand
and Netgear Wireless

he has:

Motorola Modem
and Motorola Wireless

now for me not to get that message when i join his party i have to disconnect my netgear and plug my xbox straight into my modem

weird.... huh.gif

#6 guitarfrk

guitarfrk

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Location:Baton Rouge, Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 January 2006 - 08:56 PM

hey guys you CAn fix trhis bc me and my friend had this problem....just call up MS and they tell you two ports to open up on your modem/ or router ...and if you dont know what or how to do this just call ytour routers manufacturer and theyll do it for u.....ours works great now

#7 paul_phil

paul_phil

    X-S X-perience

  • Members
  • PipPip
  • 388 posts
  • Location:Nottingham, UK
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 09 January 2006 - 01:21 PM

They wouldn't be port 88 and port 3074 by any chance would they?

If you go to your router settings it should show the ports you were told to forward.

#8 scrapies

scrapies

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 May 2006 - 05:12 AM

I actually hit this problem today and after some digging found a solution that worked for me. Check out my post about it here.
Essentially, you need to disable UPnP on your router. Hope this helps!

#9 Maertz

Maertz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,039 posts
  • Location:My Mom
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 09 May 2006 - 01:40 PM

it can also be ip conflicts so if you turn off the modem and wait a bit then restart it (power cycle it) it will usually work. but that only if the router stuff dont fix it.

and alos another quick question if you need to open the ports 3074 and 88 when they were closed wouldnt nothing on live be able to work and you couldnt join any game could you because those are the ports xbox live uses. so if you only get this problem everynow and then how would it be that? thats why the ip address thing always works for me or if u join someone elses room then have them bring you to the room you cant join you will go in beacause the person thats bringing you has host so its going off his ip.

Edited by Maertz, 09 May 2006 - 01:44 PM.


#10 socalx

socalx

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:f˛f˛f˛f˛f˛
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 25 May 2006 - 10:01 PM

i get it with some people all the time and with other people at random times

#11 CautionFlammable

CautionFlammable

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 02 June 2006 - 01:58 PM

ok, i have this problem A LOT. I fixed it mine is usally ip conflicts so all i did was turn the last diget of my ip to 17. then put all the other stuff the same. also this http://ducain.org/hi...hp?t=465&page=2 its the second one now i never get it.

#12 Grentz

Grentz

    X-S Senior Member

  • Members
  • PipPip
  • 216 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 04 June 2006 - 06:07 AM

I have this problem with one specific friend who lives in the same town as me with the same company for dsl.

We can join everyone elses parties fine, we can even be in the same party as long as someone else is host, we just cannot join each others parties.

It is nothing to do with routers or nat as we can join ANYONE elses fine, but for some reason we cannot join each others. Then, for like 2 months we could, and now its back to not working again :shrug:

#13 abillygoose

abillygoose

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 June 2006 - 06:57 PM

[size=7][font=System]

YES! I am having the same problem as everyone else. I can play live by myself just fine without lags or any other problems. The weirdest thing though. I can't join my friends party, and i can't see who is online. In other words, It won't show players' online status. I will admit, I'm using my wireless notebook as a bridge, and I am using the wireless internet in my subdivision. Therefore, I do not have a modem or a router. If I could figure out a way to join parties and even host parties that would be great. Email me at er_perry@yahoo.com for help on this matter.

#14 abillygoose

abillygoose

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 June 2006 - 07:05 PM

Good day to you. Thank you for writing to Xbox Live Technical Support. I do apologize for the inconvenience.

When you try to join a party session or when others join a party session on Xbox Live, you may receive the following error message: You aren't able to join this party because we're having network problems. Sorry about that. Currently, MS is researching this issue. Hopefully would be developing an update which would be available in the future.

Though NAT poses a great factor in this. When you have multiple devices on your home network sharing one Internet connection, the devices typically perform this sharing through Network Address Translation (NAT). It doesn’t have to anything to do with security. A router performing “open” NAT is no less secure than a router performing “strict” NAT. The classification system boils down to something called a port assignment policy. Open NAT means that either the port assignment policy is minimal or the router has a fully compliant version of UPnP (Universal Plug and Play) enabled by default thus allowing players to freely connect to you. Moderate NAT means that the port assignment policy is minimal, but there is address or port filtering taking place. Strict NAT means the port assignment policy is aggressive making game hosting a nearly impossible. With most NAT-type routers, you can connect to the Xbox Live service. However, if you, or other gamers you play, use an aggressive NAT-type router, you may experience some of the following symptoms: You can play with one person on your friends list but not another; You cannot connect with a particular host in game sessions. You cannot hear voice during game sessions, even when you can play without interruption.

Some routers don’t have the option to lower down the NAT setting. Workaround for this is opening ports for the Xbox to use: UDP 88 and UDP 3074 and TCP 3074 respectively. This is done by accessing the router’s GUI or interface.

If you have more questions or inquiries, feel free to write back or call us at 1-800-469-9269. We are open from 9am to 12mn CST. To expedite service please provide service request number SRX1015331954 when you call.


Sincerely,
Amber
Xbox Live Technical Support

This is the respnse I got From MS. I haven't tried it yet, but it sounds like it might work.

#15 AlexPR07

AlexPR07

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 November 2006 - 10:53 PM

Can someone tell me how to open these ports, I have a Zyxel P-334WT wireless router




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users