Jump to content


Photo

Solid Red Chip


  • Please log in to reply
2 replies to this topic

#1 misternicholas

misternicholas

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 December 2005 - 01:12 AM

OK, serach is down and i ran through 10 pages and couldn't find my problem.

My xbox powers on and lights flash and then shuts down, 2 seconds later it powers back on and shuts down, 2 seconds after that it powers on but nothing comes on. The red light on my chip is solid red. I tried installing a different HD to see if that died but the same problem occurs. Any ideas?



#2 crypysmoker

crypysmoker

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 December 2005 - 01:22 AM

What version xbox and which chip???? its not installed right. take it out and see if it boots, if so, the chip is not getting a good cotact with either the lpc holes or the D0 hole. if it does not boot after taking the chip out and you tried to solder, cogratulations, you just fried your first xbox

#3 Keano NL

Keano NL

    X-S Enthusiast

  • Members
  • 6 posts

Posted 23 December 2005 - 11:20 PM

It could also be some probs with the Xenium OS. If you're sure all the connections (lpc + d0) are good, try booting with the Emergency switch on the Xenium turned on. It may help.

Good Luck...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users