Jump to content


Photo

How Do I Restore My Xbox?


  • Please log in to reply
8 replies to this topic

#1 sneakyj0e

sneakyj0e

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:Tehachapi, California
  • Interests:Skateboarding, Paintball, Guitar.
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 December 2005 - 11:29 AM

OK I have unleash x, i deleted my ms dash and didnt back up anything. I get error 21, and 13(when i messed around a bit)

1. how do i get my ms dash back?

2.How do i restore my xbox back to normal (not modded)

p.s. i am retarded so you will have to give tell me STEP BY STEP on how to do it.

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 24 December 2005 - 06:00 PM

if you can boot to a disc, boot to a newer game (such as halo 2) and do a live update. that should reinstall your dash.

#3 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 December 2005 - 06:44 PM

what ever you do do not leave your xbox unplugged for more than an hour or 2. your clock will have to be reset and you have no msdash wich will give you an error 16 because you cant set the clock, cause you deleted the msdash. then you will be forced to hotswap or chip your box. cause you will not be able to boot off a disk or the hard drive until the clock is set.

#4 Jangaboo

Jangaboo

    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 25 December 2005 - 02:41 PM

QUOTE(Cappi @ Dec 24 2005, 06:51 PM) View Post

what ever you do do not leave your xbox unplugged for more than an hour or 2. your clock will have to be reset and you have no msdash wich will give you an error 16 because you cant set the clock, cause you deleted the msdash. then you will be forced to hotswap or chip your box. cause you will not be able to boot off a disk or the hard drive until the clock is set.



Thought that was only a bug with the older softmods, UXE and Ndure should NOT suffer from these sorts of things?

#5 sneakyj0e

sneakyj0e

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:Tehachapi, California
  • Interests:Skateboarding, Paintball, Guitar.
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 December 2005 - 02:44 PM

Yeah my xbox has been unplugged for more than 2 hours. Everything was fine. I can acces the clock settings on my unleashx.

#6 Jangaboo

Jangaboo

    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 25 December 2005 - 04:03 PM

Do you have a modchip in your system or was the system soft moded?

If softmoded and no eeprom you'll have to do a hotswap, more information on hotswapping found here http://forums.xbox-s...howtopic=332179

& To get it back to its unmodded state you'll have to create a bootable CD Using Xboxhdm http://forums.xbox-s...howtopic=244043 with original C/MS files off the Slayer CD http://slayer.xbox-scene.com/

I think if you browse the XBE forums there have been few recent posts with people trying to do the same thing

#7 xhonzi

xhonzi

    X-S Enthusiast

  • Members
  • 29 posts

Posted 25 December 2005 - 11:07 PM

Sorry for a possible hijack on this topic:

My Xbox isn't booting. I had the Mechinstaller softmod on it and we lost power for a couple of hours. I got a new game today and the xbox isn't booting now.

When I turn it on (with a game in, or not, it's the same) I get the glowing green mad scientist bit, and then it goes to the xbox logo. Then I see the big green circle that is on the dash just about fade in... and then it reboots. It goes back to the xbox logo and repeats.

I really don't want to chip my system... but from what someone just said, that may be the only way. I guess I would be more interested in the hot-swap method, but that scares me a little too. Does anyone know of a way to get out of this loop?

Thanks,
Matt
I'll take PMs or a response in the forum.

#8 Master X

Master X

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,010 posts
  • Location:Look Behind You
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 December 2005 - 11:19 PM

Can you get FTP access? If you can get FTP access then delete all the softmod files in C:/F:/ and all the other drives.

#9 xhonzi

xhonzi

    X-S Enthusiast

  • Members
  • 29 posts

Posted 26 December 2005 - 12:37 AM

Actually, I left it on and let it 'cycle'. I came back about 15 minutes later and saw that it was at the clock setting stage. I set the clock and everything seems to be running okay. I even got to play X-Men legends II for about 20 minutes!

Thanks for the concern and double for the reply,

Matt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users