Jump to content


Photo

S.p. Ice Arrived Missing A Pin (photo)


  • Please log in to reply
3 replies to this topic

#1 DodgeViper

DodgeViper

    X-S Enthusiast

  • Members
  • 23 posts

Posted 25 December 2005 - 03:05 PM

I am very disappointed. Last night I decided to make sure everything was included with the S.P. ICE modchip kit. After comparing photos from TeamXodus website to the kit I received I noticed a pin missing on the BLACK base. Now I am no rocket scientist but I do know this will have a major affect and needs to be in place. I went ahead and wrapped the gift but my son will also be disappointed that we will not be able to install the mod chip until we get a replacement…

Does anyone have a suggestion what I can do?

Currently I do not have a clue which version of Xbox my son owns until I crack it open. I do know it's week 43 of 2004 which I believe is V1.6 but I will not know for sure until it’s opened.

Below in the photos is the missing pin...

IPB Image

Edited by DodgeViper, 25 December 2005 - 03:24 PM.


#2 silverrush540

silverrush540

    X-S Enthusiast

  • Members
  • 10 posts

Posted 26 December 2005 - 08:30 AM

QUOTE(DodgeViper @ Dec 25 2005, 09:12 AM) View Post

I am very disappointed. Last night I decided to make sure everything was included with the S.P. ICE modchip kit. After comparing photos from TeamXodus website to the kit I received I noticed a pin missing on the BLACK base. Now I am no rocket scientist but I do know this will have a major affect and needs to be in place. I went ahead and wrapped the gift but my son will also be disappointed that we will not be able to install the mod chip until we get a replacement…

Does anyone have a suggestion what I can do?

Currently I do not have a clue which version of Xbox my son owns until I crack it open. I do know it's week 43 of 2004 which I believe is V1.6 but I will not know for sure until it’s opened.

Below in the photos is the missing pin...

IPB Image


Can you post a photo that works so I can see if I have the same problem.

#3 DodgeViper

DodgeViper

    X-S Enthusiast

  • Members
  • 23 posts

Posted 27 December 2005 - 02:02 AM

I have now gotten my Xbox to successfully boot into the Xenium OS. Now I have more reading to do to flash the BIOS.

#4 johnnyrico

johnnyrico

    X-S X-perience

  • Members
  • PipPip
  • 455 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 27 December 2005 - 02:18 PM

normally on the SP black base thereshould be 5 missing pins if you ordered an SP.ICE kit
just compare these 2 pics:
http://www.divineo.f...ce/big_img6.jpg
now compare that one to this promotional pic:
http://www.divineo.f...ce/big_img1.jpg

as you can see there's 1 pin more missing on the 1st pic
that is because these promo pictures are most often taken with test models that are still prone to small changes.
and if that don't work, please host a working pic on imageshack.us




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users