Jump to content


Photo

Problem Ver1.1 Box Frags With Spidergx


  • Please log in to reply
7 replies to this topic

#1 maaw

maaw

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 December 2005 - 02:33 PM

I got a SpiderGX for Christmas and because I'm noob in modding , so I downloaded the guide from here: http://hackdabox.ete...t/SpiderGX.html.
I installed the chip and when i try to start the box it reboots 3 times and flashes red and green. The gudie says that it's a LPC problem and i have tried 4592,7 times to unscrew and rescrew the chip and boot from the special BIOS, but nothing works.When I start the xbox one of the LEDs flashes the other 4 on the spider stays lit. If I turn the he chip off the xbox boots normally. I have got a version 1.1 box if that helps.I would really appreciate some help.

IPB Image

#2 WoOoW

WoOoW

    X-S Enthusiast

  • Members
  • 13 posts

Posted 27 December 2005 - 05:21 PM

I´ve the same problem, Xbox 1.1 and SPiderGX. All leds are on but 3reboot is showed. What can we do?

Thanks

#3 Tomas

Tomas

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Aix-en-Provence (FRANCE)
  • Xbox Version:v1.1
  • 360 version:none

Posted 29 December 2005 - 02:26 PM

Hy all, I've got SpiderGX for My birthday (christmas).
Afer hours testing and screwing the chipnothing works!
The xbox try to boot 3 times and FRAG (Flash Green And Red)!
I've decided te sold the modchip on the XBOX!
And after houres and houres of testing everything the same result!!! Boot 3 Times and FRAG!
I've Xbox 1.0.
For terminate the experience i've just buy the DUO X2 modchip to test!
If it works then it's really the spiderGF fail!
How can i solve my problem? Somebody can help me?
Thank's happy new year!
Feliz aņo nuevo! blink.gif

#4 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 03 January 2006 - 06:10 AM


Some of the Spider GX seem to be missing a working bios or just have a hell of alot of trouble making a good contact with the lpc bus !

Either way it very frustration and annoying ! Just solder in your Duo X2 and enjoy !

www.hackdabox.com\Duox2.html

HackDaBox !

Edited by HackDaBox, 03 January 2006 - 06:12 AM.


#5 Tomas

Tomas

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Aix-en-Provence (FRANCE)
  • Xbox Version:v1.1
  • 360 version:none

Posted 07 January 2006 - 03:06 AM

QUOTE(HackDaBox @ Jan 3 2006, 06:17 AM) View Post


Some of the Spider GX seem to be missing a working bios or just have a hell of alot of trouble making a good contact with the lpc bus !

Either way it very frustration and annoying ! Just solder in your Duo X2 and enjoy !

www.hackdabox.com\Duox2.html

HackDaBox !




Hello HackDaBox! Happy New Year!
You are right! Because my NEW SpiderGX is don't working, i look for DuoX2.
Las week i receve my DuoX2 and i've plugged it onto the header in my xbox (header for SpiderGX, I solder it!).
And do you know? Surprise the DuoX2 modchip IS WORKING FINE whith Bios1 and Bios2.
You are right the spiderGX haven't good bios on it!
How can I Flash something good on my SpiderGX.

Thank a lot of!
Merci beaucoup
Muchas gracias por la ayuda que tuve con tu ficheros!
Have a good day.
A bientôt pour la suite de mes investigations pop.gif

#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 January 2006 - 09:25 AM



Forget the stupid Spider GX , try to return it as faulty , you can't flash it becuase it does not have a female header pin !

HackDaBox !



#7 Tomas

Tomas

    X-S Enthusiast

  • Members
  • 7 posts
  • Location:Aix-en-Provence (FRANCE)
  • Xbox Version:v1.1
  • 360 version:none

Posted 15 January 2006 - 11:42 PM

QUOTE(HackDaBox @ Jan 7 2006, 09:32 AM) View Post



Forget the stupid Spider GX , try to return it as faulty , you can't flash it becuase it does not have a female header pin !

HackDaBox !




I've monted a female header pin and now what can i do?
Thank's for you help.

Tomax laugh.gif

PS: My DUO X is very fine and all is working good! Thank's.

#8 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 16 January 2006 - 07:08 AM


http://forums.xbox-s...howtopic=390508

hotswap to flash to fix your spider !

Make sure the pins are gonna matchup as the spider uses pin 15 for 3.3v instead of pin 9 but you can jumper it !

HackDaBox !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users