Jump to content


Photo

Hd Install: No Boot From Evox Disc


  • Please log in to reply
2 replies to this topic

#1 N - Jay

N - Jay

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 27 December 2005 - 03:53 PM

Hi,

The xbox is TSOP modded. I'm trying to fix in a new HD for a friend. I've already done it before and succeeded. Though there was always some time when i had to boot the xbox a dozen times before it would load but this i've booted more than 50 times and still won't load.

Install 40 gb Maxtor hd.
Slayer's disk 2.6 (Arita DVD - Ritek05 code)
Samsung drive!!! (My xbox-drive was Phillips and that worked perfect!)

I'm kinda desperate, though it maybe kinda of simple and standard I just can't seem to find the right answer/method.

Thanx in advance







#2 The Third Man

The Third Man

    X-S X-perience

  • Members
  • PipPip
  • 429 posts
  • Location:Boston
  • Xbox Version:v1.4
  • 360 version:none

Posted 27 December 2005 - 04:01 PM

Have you tried using different kinds/brands of media? DVD-R, DVD+R, DVD-RW, CD-R, CD-RW (although I'm not sure if Slayers will fit on those last two).

I had a drive once that wouldn't read anything but DVD-RW. And that was the last thing I tried. I couldn't believe it finally worked. Samsungs are supposed to be able to read anything you throw at it, but who knows -- maybe yours is picky.

#3 RLLMoFP

RLLMoFP

    X-S Senior Member

  • Banned
  • PipPip
  • 237 posts
  • Location:Poulsbo, Wa
  • Xbox Version:v1.0
  • 360 version:none

Posted 27 December 2005 - 04:46 PM

You could always swap your DVD drive into his box long enough to boot and setup the hard drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users