Jump to content


Photo

Rare Error: X2 5035 V 1.6 Can Only Launch 1 Xbe Per Boot


  • Please log in to reply
4 replies to this topic

#1 gremlins

gremlins

    X-S Enthusiast

  • Members
  • 7 posts

Posted 28 December 2005 - 10:01 AM

I have a strange error I have not seen anyone else have. I am using a spider modchip, and i loaded the x2 5035 bios on it, as nothing else worked. I have a 1.6a xbox. Games will boot fine but only if there is 1 game on the disk. Craxtion multidisks wont work nor can i play anything once i load my dashboard. I narrowed the problem down to determine that I can only launch 1 .xbe per boot. so the dash=1 and then i cant play anything, and with multigame, the d:\default.xbe is 1 and then it wont load the games in the subdirs. Has anyone ever heard of this problem or have any idea how I can fix it. Thank you

#2 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,295 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 December 2005 - 10:41 AM

Have you tried all the typical fixes yet??....
-set clock
-delete contents of x,y,z drives
-delete contents of e:/cache
- if using evox dash, turn off igr....


if all this fails to fix your problem, post more detailed system specs... hdd size, dash used, etc

#3 --DANNY--

--DANNY--

    X-S Genius

  • Members
  • PipPipPipPip
  • 864 posts
  • Location:Puyallup, WA, USA
  • Interests:In order... Girlfriend, Friends, Xbox/PC shite...
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 December 2005 - 12:27 PM

Ya, try all of the basic fixes as posted above.
If none of those work, then try using a clean x2config.ini file, or just thoroughly inspect yours for any errors.

-Danny

#4 DragonOmega

DragonOmega

    X-S Young Member

  • Members
  • Pip
  • 50 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 January 2007 - 05:20 PM

wow...now im having the exact same problem.

I just upgraded to 5035, and all my xbox will load is the first xbe it encounters (either whats in the drive or xbmc)

Any clue?

#5 daz21

daz21

    X-S Enthusiast

  • Members
  • 22 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 05 January 2007 - 01:22 AM

are you sure it isn't just that your dash is screwed up and your multigame disks don't work? try a different dash to make sure (if you havn't already done so)... I've had problems like that before

Edited by daz21, 05 January 2007 - 01:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users