Jump to content


Photo

Please Help With Softmod


  • Please log in to reply
6 replies to this topic

#1 DMFiend

DMFiend

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 December 2005 - 03:22 AM

I have an XBox with this kernel and dashboard.

Kernel: 4034
Dashboard: 5960

I want to softmod this console and have been able to transfer the waffletools Mech Assault exploit to my memory card but I'm having this problem. When I go to memory to transfer the save to the hard drive it shows there are blocks taken up on the mem card but there is no title for the save and only the option to personalise or delete not copy whats wrong? also just to be safe this exploit package will work with my system kernel and dashboard version right? if not what do you reccomend?


#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 December 2005 - 04:37 AM

QUOTE(DMFiend @ Dec 28 2005, 08:29 PM) View Post

if not what do you reccomend?


Recommend you don't use waffletools, use one of Krayzie's installers, and look at the link in my sig for added info.

#3 DMFiend

DMFiend

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 December 2005 - 06:13 AM

Thanx for the tip grabbed krayzie's Mech Assault file. I still have the problem with the save not showing with a name on the mem card in the xbox any clues why? it shows blocks used just no name and no copy option. I'm using a modded controller with a generic mem card and Action Replay. The Action Replay Software appears to complete the transfer but when I unplug it and plug it into the Xbox nothing.

Edited by DMFiend, 29 December 2005 - 06:14 AM.


#4 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 29 December 2005 - 07:40 AM

if you choose your game title, the press right on your xpad, it will highlight your gameSAVE, that's what you copy, and yes it will allow you to.

If this isnt' the case, I don't know.

#5 DMFiend

DMFiend

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 December 2005 - 10:00 PM

The Problem is the game title or nothing shows except that the card has blocks used. I made sure and check that I can transfer a save from the hd to the card and have it show and all is good. Seems to be that even though Replay looks like it transfers once I remove the card and put it in it does not see it either unless I'm going from Xbox to PC and not the other way. This leeds me to believe that I can read from the card fine but writes are corrupted and deletes and formats do not work for it through Replay. I think maybe it could be thier mem card drivers don't work so well with this generic mem card, anyone else have a different possibilty for this?

Edited by DMFiend, 29 December 2005 - 10:02 PM.


#6 deadparrot

deadparrot

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,300 posts
  • Gender:Male
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 December 2005 - 10:17 PM

Try formatting it in FAT32 with your PC, then putting it in the xbox to have it re-format it, then try again.

#7 DMFiend

DMFiend

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 January 2006 - 05:42 AM

I could not try the reformat idea since I could only see the card using Action Replay. I did get things fixed up though biggrin.gif The problem was driver compatibility. The Action Replay drivers just did not work right with my generic mem card. I stopped at a local used reseller and got an official MS mem card and everything worked great. The only problem I have now is the need for a bigger hard drive biggrin.gif

Thanx for the help,

DMFiend




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users