Jump to content


Photo

Hdd 160 Only Shows 129?


  • Please log in to reply
40 replies to this topic

#1 zep25

zep25

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 31 December 2005 - 08:52 PM

I have seen this problem before on the forum but am still a little confused about the solution. I just installed a new 160 GB Seagate today with slayers 2.6 and its only showing 129GB. I tried both option of big c: and f:. I read somewhere (?) you need to modify your dashboard or bios files? Could someone please point me to a good post/fix for this. Thanks

1.6 xbox
sp ice chip
m8plus 16 bios
slayers 2.6


#2 magicalbum

magicalbum

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 January 2006 - 09:31 PM

put in the slayers disk and format the G: drive and it should put the rest in G: if ur bios support it

btw i also did the same thing as u and i only got around 72 GB in F: for some odd reason know any ways i can fix this? cause i tried allocating more space with XBpartitioner and it showed that i have no more free space left to allocate...



#3 ShannanC

ShannanC

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:my family, xbox, pc
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 06 January 2006 - 04:49 AM

r u using a xenium chip? if so why use slayers cd and not the xenium os to format your new drive? just wondering..

129 gb is about right. remember that hardware companies calculate gbs different- they use 1000 mb=1 gb ad it is actually 1024 mb=1 gig (if I am remembering right).....as a rule of thumb: once a hard drive is formatted you will loose roughly 20% of the advertised size of the drive due to incorrect calculations, system files (ie - c: and e: partitions) and such.

Edited by ShannanC, 06 January 2006 - 04:50 AM.


#4 10001110101

10001110101

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Location:West United States (Colorado)
  • Interests:Playing Xbox, and PS2<br />As well as building comps.
  • Xbox Version:none
  • 360 version:unknown

Posted 06 January 2006 - 05:10 AM

to shannon: 129 is not right. i have a 160GB Seagate Barracuda 7200rpm 8mb cache. i dont remember what i did on slayers cd but now i have 151GB instead of 129 which i used to have. i remember deleting all files and then reinstalling on evox using slayers cd. Try that it might work.

btw, i used all space on f

#5 zep25

zep25

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 07 January 2006 - 11:27 PM

After doing extensive reading about formatting using both the slayers cd and the xenium os, it just seemed people were having less problems with slayers, so i used it. I tried formatting just the g: drive with slayers, still 139G. No luck. I've done a full format using slayers both big c: and f:, still get 139G. Can the xenium os just format a partition (ie. c: or g: ) without losing all your saved games/files. If so, this may solve my problem.

#6 ShannanC

ShannanC

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:my family, xbox, pc
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 January 2006 - 11:54 PM

I've always used the drive upgrade wizard in the Xenium OS to copy my C:\ and E:\ - takes waaaaay to long to copy F:.

to: 10001110101

You're kinda right - I have the same hd that I removed from my xbox when I installed a Maxtor 250gb with 16mb cache and it shows maximum of 149gb under Windows XP. So it is possible to have 151 gb show up on the Xbox I suppose. But what I stated about the difference in calculating size and what you actually get is still true. About 20% or so if I remember right - the larger the hd the more you will loose due to the difference in size calculation. I also used all of F with no G drive.

#7 mungie3

mungie3

    X-S Member

  • Members
  • Pip
  • 127 posts
  • Location:the john
  • Xbox Version:v1.0
  • 360 version:none

Posted 08 January 2006 - 05:26 AM

You have to make sure that both F and G drives are enbaled, because I've heard of people having issues when their drive is bigger than 127.5 gigs.

#8 zep25

zep25

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 13 January 2006 - 04:13 AM

How do I enable both F: and G: drives? Through slayers or the xenium os or evox? Please help. Thanks.

#9 ShannanC

ShannanC

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:my family, xbox, pc
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 14 January 2006 - 04:24 AM

either with slayers or xenium OS - I only use f (personal preference) and I haven't had any problems with my first drive: WD 160gb or my new hd: Maxtor 250gb with 16mb cache

Edited by ShannanC, 14 January 2006 - 04:25 AM.


#10 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 14 January 2006 - 05:41 AM

QUOTE(mungie3 @ Jan 8 2006, 05:33 AM) View Post

You have to make sure that both F and G drives are enbaled, because I've heard of people having issues when their drive is bigger than 127.5 gigs.



Your problem is your bios you are using is not setup for LBA48 support, partitions over 137g. You need to A: edit the bios to enable support, or B: get a bios that has the support already enabled. Look for an extensin in the file name like _06 or _67. _06 is for one large F: , _67 is for F: and G:.

I suggest getting X2.5035 and using X2ool to edit it yourself though. Once you have edited it and created an X2config.ini to place on E:, you can then make any changes in the .ini without having to reflash the bios. Look on Teamxodus.com for a couple of tutorials by Pezzar on setting up the X2, and he has one for editing the M8 using Evtool. I think there is even a couple of tuts on here somewhere.

#11 zep25

zep25

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 January 2006 - 04:27 AM

My current bios M8+16 does support both F: and g: drives (LBA48). Thats not the problem. Under what menu in evox do I enable both drives?

#12 luser

luser

    X-S Enthusiast

  • Members
  • 21 posts

Posted 17 January 2006 - 05:51 PM

You have to edit evox.ini with a text editor to enable the G: partition. If you don't do this, games etc on the G: partition won't show up in the launch menu.



#13 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 17 January 2006 - 07:29 PM

[quote name='zep25' date='Jan 17 2006, 04:34 AM' post='3191388']
My current bios M8+16 does support both F: and g: drives (LBA48). Thats not the problem. Under what menu in evox do I enable both drives?

F: and G: is not LBA48 mode. From you first post it sounds like you chose one large F:

[quote]I've done a full format using slayers both big c: and f:[/quote]

There is no G: partion to format only unrecognized space on F: . So a bios edited to support F: and G: will not work. LBA48 is single partition larger than 137g. If you now want F: and G: you would have to totally reset the drive with Slayers or the OS. It would be simpler to download or edit your own bios with LBA48 enabled.

#14 zep25

zep25

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 January 2006 - 11:25 PM

I would like to have my F: drive partition carry the majority of space (ie. 159GB). How do you suggest I procede? Thanks.

p.s. I dont mind losing saved games etc.

#15 Rabid1

Rabid1

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts

Posted 18 January 2006 - 01:25 AM

It will be closer to 145 to 150 depending on the drive once it is all formatted out, but if you have already put information on F: that is all you should lose. Just use a bios like X2_5035_v16_512k.bin and edit it with X2ool. After you flash it you can use the OS format partition or load Slayers and format F: just to make sure. Don't forget to copy the x2config.ini to e:.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users