Jump to content


Photo

Spider Chip With V1.6 Xbox


  • Please log in to reply
1 reply to this topic

#1 hgvandy

hgvandy

    X-S Enthusiast

  • Members
  • 28 posts

Posted 31 December 2005 - 09:49 PM

I have installed this on my 1.6 xbox with no problems and it has worked flawless. I am trying to do it for a buddy and the chip lines up on his 1.6 fine, but the flexible points will not push in on a few of the points. It does not look like mine where the holes are clear and open. These look closed.

#2 henksteenwijk

henksteenwijk

    X-S Enthusiast

  • Members
  • 17 posts
  • Location:Netherlands
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 02 January 2006 - 12:43 AM

Well that means you have to do something which could damage the mainboard.

The little holes are filled with laquer... this has to be removed with a really small knife or something with a small sharp point.

but as hack says on his site :

====================================
Spider GX Motherboard Damage Prevention !
====================================

A number of people have have damaged the via's ( very small holes in the motherboard ) where the Spider GX's legs go in. Clearing the laquer from these holes is needed on some xbox's but you must take extreme care as damaging these holes will damage your motherboard and even without the Spider GX your xbox will not work !

The xbox motherboard is a multi layer board and by opening up those tiny holes you can cause a short in side ! You can't see the damage but you will notice the FRAG and you will be unable to fix this !

--

So be carefull and don't do it if you don't think you can..

Gr
Henk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users