Jump to content


Photo

Please Help With Bios


  • Please log in to reply
4 replies to this topic

#1 trickyj16

trickyj16

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2006 - 09:28 PM

i just got an x3ce with a x2adaptor so i didnt need to solder n e thing, everything went well and i got the latest bios for it and i started to http it to my xbox which is a v1.1 and it just stopped, i let it sit there for about 5 minutes and it didnt move, and the thing says dont turn off xbox unless it haastn shut off itself and the led is amber, and so i looked and it was amberso i turned it off and now whenever i try to turn it back on my xbox turns on and off 2 times then turns on and just frags and doesnt boot or n e thing theres just a black screen, and i cant boot my original cuz it doesnt have a set clock? how do i fix this? can i fix this?

#2 slimgrip

slimgrip

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,306 posts
  • Location:ATHERTON/WIGAN/LANCASHIRE
  • Interests:NorthWest UK's Premiere 360 Modding Service
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 01 January 2006 - 09:40 PM

see if your x3 will boot to the 256kb back up bios by pressing start & eject together. If it frags check your connections if not reflash your bios.

Slim

#3 trickyj16

trickyj16

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2006 - 10:38 PM

i used my banks selector thing and set just the 2nd one on and it loaded up to the flahs bios screen, i really dont want to ruin this bank, so what bios should I use?

#4 trickyj16

trickyj16

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2006 - 10:49 PM

ok i tried to load a 3294 bios and it said programming failed and then that bank was done for so now i found another combination that works, but im not going to do anything to this one until i get a reply on what i should do, thanks for the help in advance

#5 slimgrip

slimgrip

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,306 posts
  • Location:ATHERTON/WIGAN/LANCASHIRE
  • Interests:NorthWest UK's Premiere 360 Modding Service
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 02 January 2006 - 01:08 PM

You can still reflash those banks by booting to the 256k backup & flashing from there, just make sure the dip switches are set to the bank you wish to reflash.

to flash a 1mb bios to banks 1234 switches should be ON ON off off off

to flash a 1mb bios to banks 5678 switches should be off ON off off off

Maybe thats why flashing fails coz your trying to flash 1mb bios to a 256 or 512k bank
Something tells me you havent read the X3 tutorials properly!

Also i dont provide a 1 to 1 service via AIM, MSN, Yahoo etc, i only answer questions in the forum so other members can benefit from the Q&A's

Slim cool.gif

Edited by slimgrip, 02 January 2006 - 01:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users