Jump to content


Photo

X-lite Stuck In Cromwell X-chip Bios


  • Please log in to reply
2 replies to this topic

#1 RicZilla

RicZilla

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 03 January 2006 - 07:18 PM

I've installed a few X-chip and X-lite and i've got this X-lite that is giving me a problem. I boot up the xbox flash the chip via dhcp with either the Xchip 1.3 or 1.2 evo-x bios after it's finished erasing and writing I press A and the banks are all empty and if I reboot i come back to the xchip cromwell menu.

I also tried flashing different banks with the M8+ bios that I copied to the HDD and goes thru the whole the erasing writing process for that bank and I return to the xchip cromwell menu and see M8 in that bank i just flashed and if I try booting from that bank thru the menu the xbox resets and comes back to the xchip cromwell menu and all banks are empty.

This looks like a bad flash prom to me or am I missing something.

I've tried the recovery dip switch in both positions and even removed the dip switch cable same thing happens.

I would appreciate any feedback thanks.

#2 rasstar

rasstar

    X-S X-perience

  • Members
  • PipPip
  • 400 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 04 January 2006 - 02:34 PM

Try posting here http://www.help-foru...?s=&forumid=170 The support for Xchips are not so good here.

#3 RicZilla

RicZilla

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 04 January 2006 - 10:14 PM

Yeah i've used their forum before but it seems quite dead there too lol. I'll give it a try but I might just chuck the dam thing. it's only 35$ US and I managed to flash my V1.0 Xbox TSOP with an executer BIOS and it works ok not as convinient but does exactly the same thing almost.

I'll Post anyways see if anyone has anything to say.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users