Jump to content


Photo

Help! Xbox Wont Stop Fragging


  • Please log in to reply
8 replies to this topic

#1 thecj102

thecj102

    X-S Enthusiast

  • Members
  • 8 posts

Posted 04 January 2006 - 06:52 PM

red/green/red/green/red/green like other frags that wat it does and wont stop even with the chip out and in frag frag frag im getting the service required screen i dont know wat to do








i got a soderless mod chip spider with the programer it was workng fine my proplem was i could not find bio im a newbie took my chip in then out in then out tring like a million programs to download bios think most of the programs said chip not conected my comection where right it deceted the programer i need the programer because i have no burner it said spider chip not dected i dont know y i just want my xbox to work again mods or not


#2 EZstreet

EZstreet

    X-S Enthusiast

  • Members
  • 14 posts

Posted 05 January 2006 - 03:15 AM

First of all, you need to start using these:


". , ? ! "

#3 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 05 January 2006 - 02:24 PM


The spider chips are not as easy to install / flash and use as they seem to be. Noobs like you would be much better off using a softmod. Check out the softmod section.

HackDaBox !


#4 thecj102

thecj102

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 January 2006 - 06:50 PM

QUOTE(HackDaBox @ Jan 5 2006, 08:31 AM) View Post

The spider chips are not as easy to install / flash and use as they seem to be. Noobs like you would be much better off using a softmod. Check out the softmod section.

HackDaBox !



does anyone no wats wrong with my xbox how im i suppose to use softmods wat ever they are if i dont have a working xbox

#5 thecj102

thecj102

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 January 2006 - 07:35 PM

some one got to know wat the hell is wrong with my xbox HELP

#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 January 2006 - 11:19 AM


What xbox version do you have ?

What spiderchip do you have ( Spider GX or Spiderchip V1.0 / V1.1 ) ?

Large Hard Drive or Retail Hard Drive ?

You have damaged the motherboard trying to install the Spider. Leave the chip out and double check everywhere you have tried to insert any spider legs and make sure you have removed the whole leg and a nothing is left stuck in the via ( small hole )

Have you damaged the screw hole where the spidy was screwed down ?

A softmod would have been a better option for you before but now you need to fix the motherboard before you can do anything !

HackDaBox !

Edited by HackDaBox, 07 January 2006 - 11:20 AM.


#7 thecj102

thecj102

    X-S Enthusiast

  • Members
  • 8 posts

Posted 09 January 2006 - 06:48 PM

xbox 1.6b, spider 1.1,retail hard drive i might have dammaged the hole wat do i do

#8 thecj102

thecj102

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 January 2006 - 06:45 PM

QUOTE(thecj102 @ Jan 9 2006, 12:55 PM) View Post

xbox 1.6b, spider 1.1,retail hard drive i might have dammaged the hole wat do i do

im a idiut it was my hard drive it was unlocked tongue.gif tongue.gif tongue.gif tongue.gif tongue.gif tongue.gif tongue.gif happy.gif happy.gif happy.gif happy.gif happy.gif

#9 JGParks34

JGParks34

    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 January 2006 - 12:45 AM

[font=Georgia]Im kind of having the same problem thecj was having where I tried installing the spidergx modchip to my xbox v1.0 and, like ive read on a million other forums, it doesnt work. Now i have removed the chip completly and it keeps on fragging. I feel like a peice of my D0 wire broke off in the mother board. do you have any suggestions to remove it or what i can do to fix my mother board. Sorry if this isnt the proper way to aska question but i cant seem to figure out how to start a forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users