Jump to content


Photo

Amsn Help On Xdsl


  • Please log in to reply
3 replies to this topic

#1 Fedarov

Fedarov

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 January 2006 - 12:40 AM

Hey

I'm running the most current version of XDSL and i need some help with aMSN. I have aMSN installed in XDSL under /home/dsl/amsn and tcltk8.3.dsl is saved in my root E:. My E drive is mounted, and under (right click) my dsl, tcltk is present, with tcltk and wish in the submenu. aMSN is right above it in the mydsl section, but when i click amsn, nothing happens. before i did a loopback install, i downloaded amsn to my /tmp folder, and tcltk was in the E: and it worked fine. ive undone and done the loopback several times and still no luck. I have also tried putting amsn in my root E:, but no luck. do i need to but tcltk in a spacific location for amsn to locate it? any help would be greatly appreciated.



#2 Kaer

Kaer

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 05 January 2006 - 02:56 AM

i think apt-get works better for loopback install.
you can try loading the tcltk extension again by loading it as mydsl through emelfm.

Then again, I'm still a linux noob smile.gif having problems myself huh.gif

#3 Fedarov

Fedarov

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 January 2006 - 03:54 AM

thanks for the help, but i think im just gunna plant them in my root and run off live CD. the only thing i use it for is downloading music and msn, so if the apps load everytime i can just dump the music on my harddrive. thanks for the help though

#4 Speil

Speil

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 261 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 06 January 2006 - 01:25 AM

uhh apps dont work if you are running a live CD. ph34r.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users