Jump to content


Photo

Stuff To Run On Your V2.00 For Now


  • Please log in to reply
5 replies to this topic

#1 eye_share

eye_share

    X-S Member

  • Members
  • Pip
  • 120 posts
  • Location:Ottawa Ontario Canada
  • Interests:TSOP Flashing
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 06 January 2006 - 01:23 AM

Scroll down to PSP apps and download the "v1.00"
games and apps, most of the "v1.00" will run on your
v2.00, from here.

http://psp-news.dcem...xmame-psp.shtml

This is "some" I have running good on my v2.00

Jnester (NES Emu)
Doom
PSPGenesis
tetris
s9xTYL (SNES Emu)
PSP Shooter
PONG
PacMan
Calc
WinXP (Shell)
NeoGeopocket

lots more running without a glich.

Don't upgrade, we will play iso's on our v2.00's yet.

New games will need the newest firmware soon anyway.

I have Socom , NFS and GTA which needs v2.00 and don't
want to risk a brick going up and down alot with my toy.

This is great for now

eye_share

jester.gif




#2 jimjom

jimjom

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,240 posts
  • Location:sin city
  • Interests:4 8 15 16 23 42
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 06 January 2006 - 10:37 PM

SNES 0.2c rules.. That's all I gotta say.

#3 BonerDoner

BonerDoner

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts

Posted 18 January 2006 - 12:47 AM

Is the speed of snes .2c pretty acceptable? I'll be getting a psp of my own in a few days, and I remember trying to run super mario world on a friend's psp (over the summer i think), and it being pretty unplayable.

What roms do u play the most?

#4 onlinebacon

onlinebacon

    X-S Senior Member

  • Members
  • PipPip
  • 265 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2006 - 08:36 PM

I am also getting a PSP in a few days, what would be best to get, a v1.5 on eBay, or a 2.0 new?

Sorry to go off topic. This one kinda suited smile.gif

#5 Arvarden

Arvarden

    X-S Senior Member

  • Members
  • PipPip
  • 297 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 January 2006 - 10:31 PM

Get a 2.0 and downgrade.

#6 thesameasbefore

thesameasbefore

    X-S Enthusiast

  • Members
  • 3 posts

Posted 25 January 2006 - 09:55 PM

They now have a Snes emulator in the works for version 2.01+ Looks like it wont be long now.
http://pspupdates.qj...ng-snes_24.html

Edited by thesameasbefore, 25 January 2006 - 09:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users