Jump to content


Photo

Need Hackabox!


  • Please log in to reply
3 replies to this topic

#1 capn65

capn65

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 January 2006 - 08:57 AM

So, I have this damn chip installed correctly(6 LEDs when off, 5 when on) Switch plugged in(Power LED on, Flash LED on).

Here's the problem....Flashed bank 3 from web site with X2 5035, screen went through all the steps to >END.
Powered off, powered on. Straight to the same old SpiderOS screen. Changed dip switches down, up, up, up for bank 3 and set autoboot to bank 3. Powered off, powered on......same damn SpiderOS screen.....huh.

Burned a flash bios from cd on a CDR, I have a Phillips drive so worth a shot(don't have any cdr-w) >ERASE, >WRITE & VERIFY.......no end? Straight back to the BIOS FLASH menu......huh.

I am in the process of burning a DVD-R Flash Bios disc as I am writing this, but the frustration has set in and I am ready to throw this F--king thing against the wall before the disc is done. HOWEVER, $ is limited and I have some hours invested but am getiing to wits end.....PLEASE, CAN U HELP?

You seem to be THE MAN and have helped many, any suggestions?

capn65 grr.gif

#2 beutel

beutel

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 06 January 2006 - 11:56 AM

flash again vie webOS, only set dip 1 down and select auto boot bank3 in the webOS.
should work then.

#3 capn65

capn65

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 January 2006 - 02:46 AM

Thanks, but I've tried that...several times..
But I do have a question, in HackDaBox's installation guide he mentioned putting the X2 .ini file in drive /E:....am I supposed to somehow burn this file to a cdr-w or dvdr and place it in the xbox dvd drive? Or am I mistaken?, I have not tried this. And if I am to do this what is the proper procedure?

capn

#4 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 January 2006 - 09:40 AM


The Spider GX is not a xbox modchip ...

It's a bloody nightmare !

Never have i seen sooo many issues with a modchip since the last spider ( Spiderchip V1.0 / V1.1 )

Since your bank 3 is already flashed then you just need to set your dip switches to either auto and set your autoboot to bank 3 or force it to boot from bank 3 with the switches !

Ofcourse you have tried both of these options many times and it doesn't work becuase you have a spider and nuthing works like it should !

Don't worry about the .ini file yet as that might help but only once you can boot the damn thing !

Try to force bank 3 to boot by setting your switches to ...

off , on ,off , on

thats down , up , down , up !

HackDaBox !







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users