Jump to content


Spider Gx And Xbox V 1.6 Works For Me - Here's How..

  • This topic is locked This topic is locked
16 replies to this topic

#16 WonderSlug


    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 January 2006 - 10:27 PM

QUOTE(gremlins @ Jan 15 2006, 02:06 PM) View Post

Sorry to say this still does not work for me sad.gif I wound up soldering the stupid spider. I can boot everything, but yet again no apps from hdd, or a multigame disk. The problem is xbox simply will only launch 1 .xbe per boot. I tried your step by step directions. I have the x2orig.ini on my f drive. At least now I have an f drive, although I cant use it where as before I had no f drive. I tried evox, no apps. Ava, just hangs when boots. And also unleash. I have a 1.6a xbox and the stock hdd.

Im having the same exact issue. I can boot to any dash, but running any second xbe out of that dash just hangs. Tried it on evox, xmbc, ava, etc...

Any hints?

#17 beutel


    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 23 January 2006 - 01:04 PM

no hints possible as thats all you can do with your spidergx.
best hint : if you got it from divineo send it back !!!!
i did it and im glad to have a smartxx v3 now !

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users