Jump to content


Photo

Duox2 Chip And No Proper Video Signal


  • Please log in to reply
3 replies to this topic

#1 Vargin

Vargin

    X-S Enthusiast

  • Members
  • 2 posts
  • Interests:Dirt Bikes
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2006 - 08:39 PM

I have a xbox version 1.6 and a blue duox2

After I soldered the duox2 wires in place and started the box there was no video... only "jumping" horisontal stripes over the tv screen.

The startup sound was normal.

It does not matter if I start the xbox in moded mode or normal mode. -> No video... sound OK!

So I removed the mod (left the soldered wires in place) and started the box... still the same.. no changes.

Maybe I have overheated something when soldering...

Has anybody had the same challenges... AND how can it be fixed?

Any hints are welcome

-Vargin-

PS. I "borrowed" the xbox from my 5 yo son... and he keeps asking to have it back..

#2 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 January 2006 - 02:47 AM


You have probly flicked some solder whilst installing the chip. Have a good look with a light and a magnifying glass. When you find a solder splash or solder ball try to carefully remove it with your finger nail. If it's stuck then use your soldering iron and some solder wick. Once the splashed solder is removed the xbox should function again.

HackDaBox !


#3 Vargin

Vargin

    X-S Enthusiast

  • Members
  • 2 posts
  • Interests:Dirt Bikes
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 January 2006 - 08:52 PM

biggrin.gif

Thanx HackDaBox!

I sprayed some contact cleaner on the PCB and the checked my solderings and shaked the board a little bit. I actually never found anything that could have caused the shortcut. But the mod works fine, and I have a happy son again...

BTW has anybody made both soft and hard mod in the same box? I'm not saying that there is any point in doing that... just curious..

-Vargin-

#4 novakpower

novakpower

    X-S X-perience

  • Members
  • PipPip
  • 379 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 10 January 2006 - 06:26 AM

Ive heard of hardmodding to gain ftp access, copy over the softmod, then taking the chip back out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users