Jump to content


Photo

O'no Not Another Spidergx Promblem!


  • Please log in to reply
1 reply to this topic

#1 mdemonz

mdemonz

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:totalqaos@peoplepc.com
  • Interests:xbox....... what else is there?
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 10 January 2006 - 12:34 AM

Just got a Spider GX today,,, And guess what, I also cant make it work!??!

The typical Boot 3 times,,, flash red & green???
NO spiderGX OS,,,Blank tv Screen???

strange click from DVD-rom,,, like it wants to run but cant???

I can boot into ms dash fine,,, when chip is off!!!

3 questions for you guys,,,

1.)On closer inspection of the gx chip i noticed 2 of the little metal prong things,
that come off the black microchip are soldered together
would that cause a faulty chip???????

2.)Is the PCB Spider Leg thing even needed??? Since theres a D0 place to solder from on the chip???
"""Seriosly thinking this may be the issue"""??? who cares about all those pretty blue lights anyway???

3.) I know I bought a solderless chip,,, But Can I remove the pogo-leg-pins, and directly hard-wire & solder where the contacts should be made??? If so what gauge wire???

"any help appreciated",,,,,mdemonz


#2 mdemonz

mdemonz

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:totalqaos@peoplepc.com
  • Interests:xbox....... what else is there?
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 10 January 2006 - 07:43 PM

hey thanx for all the advice guys 'preiate it!?!
But I got it to work anyway...

HOW??? ,,,, The solderless chip had to be solder'd!!!
The POGO-PINS are shit,,, Try'd for 3 hrs. to get those legs to line up & make contact to no avail!!!
The POGO-PINS were desolder'd & Discarded,,,(Boycott Pogo-Pins)
I rigged up a 7 pin-head connector from the back of an old CD-ROM,,,(Crafty)
Solder'd it in from the back of the xbox motherboard,,, then very carefully solder'd the Pin-header
to the GX in the place (where the pogo-pins use to be)..... not very easy as the pins are smaller then the holes on the gx,,,,
I Also removed the PCB Spider leg thing from the basic installation,,,figuring it was a hinderance???
I directly solder'd a wire to the "D0" point on the spidergx chip,,,
I then took one those thin spider legs and solder'd it "carefully" into the "D0" point on
an xbox v1.4-1.5,,, made a little loop on it as to hold the wire,,, then solder'd the the wire from GX to it!!!
Booted up the box,,,, and the SPIDER GX OS magically and finally appeared!!!

Also>>>I scraped out that blob of solder that was connecting the 2 prongs on one of the black microchips!
though i dont know if that had anything to do w/ anything????

What worked for me might not work for you,,, This was my first mod-chip install!!!.....MDemonz





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users