Jump to content


Photo

Problem With Friends Xbox


  • Please log in to reply
1 reply to this topic

#1 rocknroll_1950

rocknroll_1950

    X-S Enthusiast

  • Members
  • 8 posts

Posted 11 January 2006 - 10:40 AM

a friend's xbox is playing up and i'm not sure what is wrong with it or how to fix it. he said that it just happend and has never had any problems with it.

when you press the power button it turns itself off within a second, press it again - same thing.

once you have pressed it 4 times it will stay on but the light will flash green non stop.

there is no sound or visuals.

he said its running evox (not sure which vers) and he said it also has a chip in it (he doesn't know what chip - just that it has one.)

i've tried to ftp into it - no luck.

tried booting a game - light just flashes.

i dont know what xbox version he has but the date of manufacture is 16th september 2002.



i myself run unleash x with a softmod and have never experienced anything like it or heard of anything like it before.

any ideas?

oO JOSH Oo

#2 CattyKid

CattyKid

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,618 posts
  • Gender:Male
  • Location:The Great Continental 48
  • Interests:Everything
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 January 2006 - 12:03 AM

QUOTE(rocknroll_1950 @ Jan 11 2006, 04:47 AM) View Post

a friend's xbox is playing up and i'm not sure what is wrong with it or how to fix it. he said that it just happend and has never had any problems with it.

when you press the power button it turns itself off within a second, press it again - same thing.

once you have pressed it 4 times it will stay on but the light will flash green non stop.

there is no sound or visuals.

he said its running evox (not sure which vers) and he said it also has a chip in it (he doesn't know what chip - just that it has one.)

i've tried to ftp into it - no luck.

tried booting a game - light just flashes.

i dont know what xbox version he has but the date of manufacture is 16th september 2002.
i myself run unleash x with a softmod and have never experienced anything like it or heard of anything like it before.

any ideas?

oO JOSH Oo

Does it flash green and red, or just green? Does he have a solderless modchip?
If he does, the chip will have come loose. He should reopen his box and re-seat the chip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users